Error in recovery console while trying to rootSupport


  1. sar10538

    sar10538 New Member

    Hello, first post here so please be kind. I have tried to search for an answer to this but with my lack of knowledge in this area, perhaps I'm not phrasing the search to get the hits. I bought a used 551 that had been upgraded to 2.3.6 by the previous owner. It seems to boot fine and works well but I wanted to root it so I tried the Root.zip (7z) and the universal_gb_root_v21.zip but they both came up with the following errors:-

    __________________________
    Android system recovery

    Android system recovery

    reboot system now
    apply update from sdcard
    wipe data/factory reset
    wipe cache partition
    test redband fota[FS]
    ________________________
    -- Appling Multi-CSC --
    Can't access to '/system
    csc/VNZ/system'.

    -- Install /sdcard ...
    Finding update package..
    Opening update package..
    E:Can't open /tmp/sidelo
    d/package.zip
    (bad)
    Installation aborted.
    ________________________

    I've tried using odin to reflash the the correct One Package file, this passed ok but I still have the same problem. It looks like there is two problems here as the CSC one is reported on entry to the recovery console. Quite frankly I don't need the Vodafone customisations but if that is what is causing the second problem, guess I may be stuck with fixing it. I'm a little puzzled by the path to this package.zip file as it seems to say /tmp/sidelod/package.zip, shouldn't that be /tmp/sideload/package.zip???

    Thanks, Steve

    Advertisement
    :
Loading...

Share This Page