Error Sending EmailsGeneral


  1. ladiorange

    ladiorange New Member

    I have a Galaxy II (not sure what platform is running though this has been an ongoing issue for some time.)

    Issue - there are two email programs. One called "gmail" and the other called "email". There is an issue with the gmail email program.

    This issue only relates to some emails.

    For the most part, I have no issues. I can see many sent emails in my sent folder that have been sent as a link from the huff po app, from within the gmail program as well as a "share a page/link" from the internet menu.

    Unfortunately, there are a great number of emails that have never sent.

    What i have tried so far
    - Leaving the wifi on, turning the device on and off with sync selected
    - Leaving the wifi on, hitting the refresh key in the gmail program
    - Turning the wifi on, Mobile internet on, in data usage restrict background data off, turning the device on and off with sync selected
    - Turning the wifi on, Mobile internet on, in data usage restrict background data off, hitting the refresh key in the gmail program

    There are numerous emails that are not sending. They include:
    - Emails i've sent whilst browsing the internet and using "Share page / link"
    - Emails created from within the gmail app
    - a number of huff po articles from within the huff po app (though want to mention that the vast majority of these links i've sent have been successfully emailed)

    The oldest email is from 14 Dec 2012

    Any thoughts on how I can get these emails to send?

    Thanks

    Advertisement
  2. kelis32

    kelis32 Well-Known Member


    Have you checked your sent mail folder on Googlemail via a PC to confirm they were not sent, also check your drafts folder and outbox to confirm they were never actually generated.

    If you find them it could be down to your pop/imap settings

    you could also try this

    http://mobile.jack-frost.co.uk/android_gmail_not_sending.php
  3. ladiorange

    ladiorange New Member

    Hi, Yes, they have sent! It still says "sending" on the phone however all emails are indeed sent when I check on the PC.

    If only I could get rid of this annoying "sending" status on the phone...

    Thanks! Never thought of checking,
  4. EarlyMon

    EarlyMon The PearlyMon Moderator

    When that happens to me, I select the Sending message and delete it. Steps vary on the mail app, but it hits me on Gmail.

    I also copy the message before deleting. Sometimes it just won't send at all, and stay Sending for a while. So I copy, delete, paste and send again, that's always worked for me so far.
Loading...

Share This Page