Exchange not working - Authentication failedSupport


Last Updated: 2015-02-03 19:24:09
  1. knoche

    knoche New Member

    Hi everyone, I got my droid this morning and I'm having trouble getting this setup with Exchange.

    On the Exchange side, I have enabled activesync (we currently have about 50 other winmo/iphone users so I know activesync is setup correctly).

    On the droid, I verified 800 times that my account information is correct. I know it's connecting to my server because changing this gives me a different error.

    Any ideas? Could this be a account issue @ Verizon? Any ideas?


    Advertisement
  2. dblake15

    dblake15 Well-Known Member

    maybe a stupid question, but you got the plan from verizon that allows you to sync with exchange right?? It was more expensive. They are doing it like the BES plans, and without a BES plan you cannot sync to your BES server.
  3. knoche

    knoche New Member

    Gotta love Verizon.. just got off the phone w/ them and got the extra $15 charge...

    ...buncha criminals

    Everything is working for me now!
  4. jmmille

    jmmille Member

    It works fine with the $30 / mo data plan. Don't pay the extra $15 for exchange. I just synced mine like 30 minutes ago.
  5. iPhoneMilk

    iPhoneMilk Well-Known Member

    Best Answer
    You don't need the extra 15$ plan
  6. dblake15

    dblake15 Well-Known Member

    also the extra 15 does not get your the 5 GB limit per month. So watch that if you get a lot of emails.
  7. mattparmely

    mattparmely Well-Known Member

    How do you set up exchange once you get the phone? And what exactly will this do?
  8. silverton

    silverton Member

    Installed the third party "Touchdown" Exchange app from motorola droid Marketplace and it connected to exchange fine, but the native exchange email renders Authentication Error. Will keep searching for solutions and keep you posted if find any reproducible cause/solution.
  9. chase2280

    chase2280 New Member

    I have found a good temporary solution to the Corporate Calendar not syncing via Exchange.

    If your company uses Outlook:

    Login to your gmail account on your actual computer, go to Calendar - then Sync (top right). This takes you to a page that gives you several options for synching your calendar.

    You have to download an application to your computer that takes less than 30 seconds. Once you download it, it will ask you if you want to sync the Calendar both ways (outlook to Google and vice versa), one-way (Outlook to Google) or One-way (Google to Outlook).

    I just did it and now my work calendar is completely sync'd to my Droid. It is not under the Corporate Calendar it is in the regular google Calendar, which I prefer. :)
  10. MotoAlex

    MotoAlex Active Member

    Did you have your WiFi enabled when you set up your corporate Exchange e-mail? If so, try this:

    1. Delete the corporate account you set up with WiFi enabled
    2. Disable WiFi
    3. Create the account again

    This worked for me. I don't know if it's an issue with the phone or with how the Exchange security is set up (maybe it only allows OTA connections somehow?).
    Displacedmic and alorotom like this.
  11. siuc1996

    siuc1996 Active Member

    Perfect! Thank you!
  12. virtus

    virtus Well-Known Member

    You also might want to try some of the suggestions in the thread in my signature if you don't want to sync through your gmail account.
  13. fpcreator2000

    fpcreator2000 New Member

    I purchased the Exchange by Touchdown app from the Marketplace and I was able to setup my Exchange (work) account using that app. My issue turned out that my inbox was huge when I first used the app, but now works like a charm.

    The basic email app on the Droid I use for my Yahoo and Hotmail accounts.

    Loving the Droid more everyday.

    Note: I don't have the Verizon corporate plan.
  14. psxer989

    psxer989 New Member

    Make sure your domain is correct for your username. I had to drop the .com from mine for it to work (microsoft01\jsmith instead of microsoft01.com\jsmith). Also, under IIS, check out your default website and add a blank host header (IP is default, TCP port is 80, and Host Header Value is blank. This will also help any iphone users on your network.
  15. Scully

    Scully New Member


    MotoAlex's solution worked for me. Thanks for this! I've been having the banging my head against the wall on this one for a couple days now where exchange contacts and email synced fine, but authentication failed on corporate calendar. I just needed to drop and then re-add my exchange account with wi-fi disabled, and now it works.
  16. russell5

    russell5 Well-Known Member

    Thats odd. Its different for me.

    I was trying to set it up via a notify link server which uses exchange to sync email calendar with iphones. I figured exchange is exchange right? well i can set it up(with wifi disabled) and email works fine. Every time i try to get the calender to work it gives me authentication failed.

    Notify's website says droid support coming soon but why can it work with the current setup as exchange. Stupid company/program.

    That was more of a rant than asking for help. :)
  17. lcsolutions

    lcsolutions New Member

    I had the same "Authentication Failed" error when attempting to sync my Exchange Outlook calendar on my Droid. The solution was simple: Under the email account settings for your Exchange (OWA) server simply delete and recreate the settings and it should correct the problem. This immediately resolved my problem and there was no need for additional software, Google calendar sync, etc.:)
  18. Nickles

    Nickles Member

    Excellent tip on the Touchdown app. I have installed the trial version, and sure enough I am able to recieve my corporate emails.
    Our IT department has Active Sync policies that the Droid can't accept - since we have not allowed the Android platform yet..

    I setup Touchdown through the Exchange 2007 option, and i can recieve and also send (!!) emails, however, regardless of the number of days i select under 'History', the only email it seems to show me are any new messages from this point forward.

    Anyone else encountered this?
  19. Buelldozer

    Buelldozer New Member

    Solutions are never this simple...except when they are.

    I did this. It took 30 seconds and WHAM my MotoDroid was syncing with my Exchange 2003 calendar. :)

    FYI my Email and Contact sync were working. It was just my Calendar that was giving the "authentication error".
  20. JeffWW

    JeffWW New Member

    I'm excited, but confused. It sounds like this approach has worked for at least two of you with the same sync problem I have, but I'm unsure of where the "email account settings" are -- are these the ones on the phone itself (i.e., the ones I plugged in there to begin with, resulting in email and contacts working, but calendar not) or on my computer?

    Many thanks,
    Jeff
  21. darth_cholo

    darth_cholo Active Member

    differnet problem i have:

    exchanged worked fine previous to 2.01 update, then after the update, my inbox will only sync periodically even after i select to manually sync it. When i select a different folder it will sync correctly, but my default inbox only syncs when it wants. it will always be 1-2 hrs behind, sometimes a whole night.

    any ideas. already removed account(wiped as a mobile device from exchange side too), and readded. same issue.

    i might post this as a separate thread.
  22. Vazguard

    Vazguard New Member

    Hey guys:

    I have a similar problem, but I am getting my exchange mail through a google apps system. My college email system used to go through an exchange sysem, but it was recently switched to google apps. My old Moto Q9c worked fine with both exchange and apps (set up through google sync). I just switch back to VZW and got the Droid. I set up my personal gmail account fine, but using the recommended Windows Mobile settings for google sync did not work, resulting in an authentication failure.

    Has anyone else had better luck with this? I want my email and class calendar separate with my gmail and personal calendar.
  23. egilesscott

    egilesscott New Member

    I have the same question/comment
  24. ATXChappy

    ATXChappy New Member

    Just delete your Exchange Account from your Android. Then re-add it. I was having the same issue and that fixed it for me.
  25. egilesscott

    egilesscott New Member

    Did that several times to no effect. I'm beginning to think the problem is on our side. Thing is, e-mail still comes through, no problem.

Share This Page