FoxFi-PDANET working with Verizon Note 3?General


Last Updated: 2014-01-05 06:58:52
  1. jetguat

    jetguat Well-Known Member

    did you try the hash code to get rid of the password? Dont have it handy, but its in another thread hear. Did that work to avoid the password check?

    Advertisement
  2. Lambo007

    Lambo007 New Member

    It's not working for me. I updated my phone software the other day and FoxFi no longer works for WiFi. I've tried all the tricks I've seen on this board that used to work.....but no longer. This is a real bummer. Does anyone have any ideas?
  3. darkcyber

    darkcyber Well-Known Member

    OK, to clear this up...pressing cancel at that point will leave FoxFi running but not the hotspots icon. I do have to press the home button to make the hotspot work.
  4. jetguat

    jetguat Well-Known Member

    Kinda what I heard. Lambo007 does that work for you now?
  5. Lambo007

    Lambo007 New Member

    No. I used to get that second icon in addition to foxfi - the one I think you are calling the hotspot icon. It never comes up now. I know the whole trick of backing out with the home button, I have been doing that for a couple of months. But now the hotspot icon/system never loads. It seems to me that VZ has done something to shut this off.
  6. jetguat

    jetguat Well-Known Member

    I have not accepted the upgrade so I can't say. But on this forum others have accepted the upgrade and are saying that it is working for them. Can't say what is different.
  7. Lambo007

    Lambo007 New Member

    Well, all I have to say is if you were fortunate enough to not accept the upgrade yet, don't. Or at least don't if you value the use of FoxFi WiFi. I just hooked up the bluetooth function.......slow as anything. So that's no solution either.
  8. SUX2BU

    SUX2BU New Member

    I had not accepted the Verizon update for a few days so I wouldn't lose my free hot spot. Without thinking I let my one year old play his toddler app on my phone and when he gives it back the little update android was on my screen. I was devastated, but then I downloaded Foxfi and it is back. I do have the annoying lock screen, but oh well. I kind of have been meaning to put a lock screen on my phone.
  9. jetguat

    jetguat Well-Known Member

    When you reinstalled did it ask to load the certificates? Have you tried entering the hash tag code to avoid the screen lock?

    Some have reported that foxfi is working after I update, but the hot spot icon is no longer there. Only the foxfi icon

    What do you observe?
  10. MrClean

    MrClean Well-Known Member

    I plan on updating mine tomorrow, if no one has confirmed the status of FoxFi before then I'll post what mine is doing or not doing. Let's hope for 'doing'. :D
  11. Sportster

    Sportster Well-Known Member

    Here is what you do to get it working: Works on mine...

    Uninstall everything FoxFi, the key the app
    Go to Settings-Security-Trusted Certs, User at top and delete the FoxFi cert
    Reboot phone
    reinstall FoxFi and Key
    It will ask to install cert, yes
    It may ask for VPN install, yes
    You 'may' need to use a lockscreen lock to get it to work, don't know. I am using the number input for mine
    Start and run FoxFi, set it up like ya like and wala! No having to hit home button anymore either!

    Let me know how it works for ya....
    DanDroide likes this.
  12. MrClean

    MrClean Well-Known Member

    What baseband are you on? This didn't work on MJE for me.


    Today I took the MJE update and FoxFi did not work. I believe Verizon did something to keep it from working.
    I then rooted my phone and still no luck with FoxFi. I tried everything I could think of to get it working.
    After installing SafeStrap and flashing a custom ROM, FoxFi is working. I did the 'no lock screen' thing so I didn't have to install any certificates or deal with the lock screen.
    dontpanicbobby likes this.
  13. mikemullin6

    mikemullin6 Member

    +1 for MrClean's question. FoxFi worked fine with MJ7 but MJE (latest version) has a Verizon tweak that breaks it. Doesn't even broadcast.

    Looks like we're screwed until someone (FoxFi folks?) look into it and come up with a fix or updated FoxFi app.
  14. jetguat

    jetguat Well-Known Member

    Maybe it was in xda, but there folks seemed to Indicate That it was working. Hmm
  15. potterdood

    potterdood Well-Known Member

    So here is my update about FoxFi working on the VZW Note 3. Initially I did the update to the softwarem then noticed my foxfi wouldn't work anymore. After that I added the mobile hotspot feature to my account, then tonight I started playing with it again and deleted the mobile hotspot feature, power cycled my phone...turned on foxfi, and got the error message to contact vzw, then hit cancel, turned foxfi off, then turned it right back on, thats when I saw the verizon mobile hotspot symbol pop up and then when my laptop found my phones hotspot i hit connect and my phone made the connection noise and it is now working, it hasn't been 100% which is why I added the hotspot feature. But I'm updating my post here by way of my foxfi connection. Hope this helps.
  16. Lambo007

    Lambo007 New Member

    potterdood has it. Here is what I did. I first went to the FoxFi Apps on my phone. I cleared the cache, did a force stop, and then hit uninstall. I made sure there was no trace anywhere on my phone of FoxFi ever being there.

    Then I downloaded FoxFi. Before you fire it up, you have to load a phone password or it will never let you initialize the app. Once you have the phone password protected, fire up FoxFi.

    Since I smoked everything, my phone no longer had my unlock code so I had to look it up in my records. But, guess what. It works like a charm now. I get the FoxFi icon as well as the Hotspot icon.

    I had one issue. I tried to do the NOLOCKSCREEN trick and the next time I tried to load FoxFi it failed. I had to repeat the procedure above.

    I'm not totally sure what of what I did made this thing work. I'm also not sure if my playing around with the password is what made it fail. But the procedure does work. That tells me that we probably have a roadmap to get in.....and there is probably a more elegant software solution that FoxFi software engineers can do.

    Ha haaaaaaa Verizon. You think you are so smart. I'm free again BABY!!
    MrClean likes this.
  17. MrClean

    MrClean Well-Known Member

    That really makes me mad that people will HAVE to use a lock screen/PIN in order to get FoxFi working.
    Rooting and flashing a ROM to save the lock screen is a much better solution for me. I hate the forced locked screen. :mad:
  18. jetguat

    jetguat Well-Known Member

    It's been over a week. No replies that I heard of from folks at foxfi
  19. I felt the same. I'm not rooted, unlimited data, and rely on FoxFi. Got it working just fine post-update, but needed the lockscreen to get it working. The lockscreen was a nuisance. Found a workaround from a forum at Android Central that worked for me:

    "set a pattern lock and try to unlock the phone with a "bad pattern" for 5-10 times, it will show you an error message, now select "Forgot Pattern?" and enter your gmail/password. it will then take you back to the screen unlock settings...just hit the back button and it leaves you with no screen unlock and yet the foxfi works..."

    End result: Not rooted, took the update, now I'm tethering with no lock screen. Life is back to good.
    MrClean and jetguat like this.
  20. jetguat

    jetguat Well-Known Member

    Well maybe I can take the update after all.
    Amy other update issues?
  21. No other issues for me at all.
  22. darkcyber

    darkcyber Well-Known Member

    OK, I guess I'm a little to this party. I had FoxFi running smoothly since I got my Note 3 with the NOLOCKSCREEN thingy. Now, today, my son needs to update an app on his IPod while dining out and I turn on my hotspot via FoxFi and wham-o it pops up requesting I have to have a pin, pattern, or password on the lock screen...what? So, I go through all the steps again for the NOLOCKSCREEN thingy and it no worky again. I do not recall updating FoxFi and from reading in here that seems to be the problem with most...their app updated. I do not have auto update turned on on my phone...so does it update automatically anyways? And does the update kill the NOLOCKSCREEN thingy? I really hate having to have any kind of a lockscreen.
  23. potterdood

    potterdood Well-Known Member

    It's not the update to foxfi, it's the software update for the Note 3.
  24. jetguat

    jetguat Well-Known Member

    The thought someone posted that they uninstalled and reinstalled and all worked ok, including no lock screen. Did I read that wrong?
  25. MrClean

    MrClean Well-Known Member

    I tried that as well as several other things to get it to work without the lock screen. I finally dumped FoxFi all together and went with the mobile hotspot. It will work if you run SS with a custom ROM (at least with HyperDrive). I hope FoxFi or some dev figures out something, so those not running custom ROMs have a work around.

Share This Page