G1 no longer rings!General


Last Updated:

  1. blake5634

    blake5634 New Member This Topic's Starter

    Joined:
    Dec 3, 2008
    Messages:
    2
    Likes Received:
    0
    My G1 has stopped ringing! It will vibrate but not ring. If I set it to ring+ vibrate, it does not ring.

    This is true if I use the control panel (homepage/menukey/settings) OR use the RingToggle App.

    Any ideas?

    Blake
     

    Advertisement
  2. Flatman

    Flatman Well-Known Member

    Joined:
    Oct 23, 2008
    Messages:
    174
    Likes Received:
    5
    ^ captain obvious! ;)
     
  3. markinct

    markinct Well-Known Member

    Joined:
    Nov 18, 2008
    Messages:
    49
    Likes Received:
    1
    Volume... or Locale default kicking in...

    Turn off/disable any apps like Locale and see if that helps.
     
  4. richy240

    richy240 Well-Known Member

    Joined:
    Nov 1, 2008
    Messages:
    152
    Likes Received:
    2
  5. Windchill

    Windchill Well-Known Member

    Joined:
    Oct 21, 2008
    Messages:
    110
    Likes Received:
    5
    Mine has done this exact same thing twice now. The only way I could fix it was to do a reset. If it happens again, tmo said they would replace it for me.
     
  6. blake5634

    blake5634 New Member This Topic's Starter

    Joined:
    Dec 3, 2008
    Messages:
    2
    Likes Received:
    0
    For the record:

    1) yes, I checked volume and it was 50% or so.
    2) I restarted the phone and the problem persisted.
    3) Music (mp3s) would not play either
    4) I left the phone on charger at home all day today and a couple of calls came in during the day.

    When I tried it this evening it just worked. Key clicks were now heard, music worked, and it now rings as it should.

    Explanation??
     
  7. Windchill

    Windchill Well-Known Member

    Joined:
    Oct 21, 2008
    Messages:
    110
    Likes Received:
    5
    Update: I am now waiting for a new G1. Mine has quit making any sound at all now. :(
     
  8. killer3160

    killer3160 Well-Known Member

    Joined:
    Oct 25, 2008
    Messages:
    90
    Likes Received:
    1
    u might have put it into silent mode thats what i keep mines on
    menu>sounds & display>silent mode u might have it checked
     
  9. buydavidarchuletanov11

    buydavidarchuletanov11 Well-Known Member

    Joined:
    Oct 19, 2008
    Messages:
    63
    Likes Received:
    0
    My phone stopped making any ring sounds also, and I've had the phone for a total of 6 days.
     
  10. STORM3333

    STORM3333 Well-Known Member

    Joined:
    Oct 28, 2008
    Messages:
    160
    Likes Received:
    6
    Wow i'm so sorry you guys are having issues with your android! I hope your replacements are a better quality.
     

Share This Page

Loading...