1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Gameboid not playing GBC Roms


Last Updated:

  1. dagroovydude116

    dagroovydude116 New Member This Topic's Starter

    Joined:
    Nov 22, 2010
    Messages:
    2
    Likes Received:
    0
    I have a Droid2 and downloaded Gameboid Lite. I then downloaded gba_bios.bin, and 2 separate versions of Pokemon Silver roms. gba_bios was selected just fine, but Silver won't run. I noticed you have to put the zipped .zip ROM, so i put both on my SD card and both are giving me the same result.

    When I select the game, the screen changes, "Select ROM" at the top turns into "Gameboid Lite", and a notification in the notification area says "Gameboid Lite is running". I'm assuming this is where the game usually starts up and runs, but instead, after about 0.5-1 second, the screen goes back to Select ROM, and nothing happens, even though the notification says "Gameboid Lite is running".

    I have no idea why it's not working. I downloaded a separate ROM file to see if it was a bad ROM, but same error with both. Any ideas? I'm completely brand new to Android and all of this, so bear with me please! :)
     

    Advertisement
  2. dagroovydude116

    dagroovydude116 New Member This Topic's Starter

    Joined:
    Nov 22, 2010
    Messages:
    2
    Likes Received:
    0
    Never mind. I'm an idiot. I got it.
     
  3. jweidman

    jweidman New Member

    Joined:
    Jan 12, 2011
    Messages:
    1
    Likes Received:
    0
    how did you solve this issue i cant get mine to work??
     
  4. GAMESHARQ

    GAMESHARQ Well-Known Member

    Joined:
    Nov 28, 2010
    Messages:
    336
    Likes Received:
    5
    Gameboid plays GBA games. GBCoid plays Gameboy Color games.
     
  5. ssp3shil3d

    ssp3shil3d New Member

    Joined:
    Mar 28, 2011
    Messages:
    1
    Likes Received:
    0
    Is there anywhere I can get gbc roms straight to my phone or do you have to download them on computer first?
     

Share This Page

Loading...