General Problems with the DNASupport

Last Updated:

  1. WuBoy

    WuBoy Well-Known Member

    I've seen several topics about people having various problems. I'm having a couple too. So instead of just making a topic for those, why don't we use this topic to post any problems we may have and help others out if we can.

    I'm having two problems.

    1) I can't seem to use custom ringtones and notifications. I download them from Zedge and move them to the notifications/ringtones folder, but when I try to change the settings in the Personalize section they don't show up. The files are mp3 formats. Does the DNA not recognize that or something?

    2) I have a 2009 Ford Fusion. I'm trying to use the phone with Sync. When I'm streaming media, it works fine. But when I try to use the phone or download my phonebook I get a message saying " has ceased operating."

  2. Wolfedude88

    Wolfedude88 Well-Known Member

    1)Why are you trying to move them? I just download then it works
  3. WuBoy

    WuBoy Well-Known Member

    They don't show up for me, so I figured they had to be moved to the right folders or something.
  4. drowe

    drowe Well-Known Member

    Try moving them to /sdcard/media/audio/ringtones. My custom ones work fine there.
  5. Bearcats

    Bearcats Well-Known Member

    No problem for ringtones for me. I just plunk all my ringtones in the \\HTC6435LVW\Internal Storage\Ringtones as .mp3s. My notifications are in the \HTC6435LVW\Internal Storage\Notifications as .amr's

    I also have the same problem with my 2011 Sonata. If I allow it to try and download the contacts, it crashes. So for the time being I just turned off contact download at the Sonata level.
  6. Bearcats

    Bearcats Well-Known Member

    How do you have a sdcard folder?
  7. WuBoy

    WuBoy Well-Known Member

    That worked. Thanks. Coincidentally, a DLed a couple more and some work in the folder I put them in before and some work in the folder you suggested. It's weird.
  8. Masamune

    Masamune Well-Known Member

    I noticed that I have a sd card folder as well
  9. WuBoy

    WuBoy Well-Known Member

    it's kinda weird but you should have a sdcard directory and a storage/sdcard0 directory. They seem to be the same thing, but they do have subtle differences and loading stuff into one, doesn't necessarily put it in the other. Apps aren't consistent about which they default to, which means you might DL something to the sdcard directory, but the app won't see it because the app is looking in the storage/sdcard0 directory.
  10. WuBoy

    WuBoy Well-Known Member

    Now my phone is dropping the wireless signal every time the screen goes off for a while. It picks up as soon as I wake it up, but this is bad because when I stream music it stops and then catches on the 4G and uses data. I have it set specifically not to do this. Anyone have an idea why it would start doing this all of a sudden. I haven't DLed anything new. The only thing of note to happen recently is that I was out a while last night and the battery died.
  11. victek

    victek Well-Known Member

    I would try restarting. Also check again that the phone is set to keep wifi ON while the phone is sleeping.
  12. xxxsteveoxxx

    xxxsteveoxxx Well-Known Member

    You can just play any mp3 file in the stock music app, while its playing open the settings and you will see an option to make it you're ringtone with chocies for phone,notification etc. Then it permanently moves it to the proper folder.
  13. WuBoy

    WuBoy Well-Known Member

    Yeah tried both. I thought it was just the Wi-Fi but upon closer inspection, all data seems to drop out. It's just that the 4G comes back faster than the wireless.

Share This Page