1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Getting Error While Flashing...Need Help!!


Last Updated:

  1. Srsh1212

    Srsh1212 Member This Topic's Starter

    Joined:
    Mar 28, 2012
    Messages:
    16
    Likes Received:
    0
    Helllo
    Im a new member to this forum n i hav Micromax A75 device.
    When i tried to flash the device im Getting an error as
    Eboot error 12000
    Im Unable to Switch on the phone now!
    Donno wat to do

    Ive enclosed the Screenshot of the Error pls Help!!

    [​IMG]

    Waiting for Reply
    Pls Help
     

    Advertisement
  2. ninadchaudhari

    ninadchaudhari What's up !

    Joined:
    Nov 17, 2011
    Messages:
    1,800
    Likes Received:
    526
    Try flashing one thing at a time .
    Like,
    Dsp_bl then uboot etc ..

    Btw,
    you should not have tried booting ur device like u did :eek:
    Now leave it :p
    Lets hope for good :)

    p.s. : for everyone,
    this is Windows 7 itself , though the theme looks like Win 8
     
  3. Srsh1212

    Srsh1212 Member This Topic's Starter

    Joined:
    Mar 28, 2012
    Messages:
    16
    Likes Received:
    0
    Getting The Same Error !!:(
     
  4. ninadchaudhari

    ninadchaudhari What's up !

    Joined:
    Nov 17, 2011
    Messages:
    1,800
    Likes Received:
    526
    Did ur pc say that a new device is found and ready to be used ?

    Are u sure u r not on Windows 8 ?
    Just attach a shot confirming the same ...
     
  5. Srsh1212

    Srsh1212 Member This Topic's Starter

    Joined:
    Mar 28, 2012
    Messages:
    16
    Likes Received:
    0
    [​IMG]

    [​IMG]
     
  6. Srsh1212

    Srsh1212 Member This Topic's Starter

    Joined:
    Mar 28, 2012
    Messages:
    16
    Likes Received:
    0
    Pls Help!!!!
     
  7. ninadchaudhari

    ninadchaudhari What's up !

    Joined:
    Nov 17, 2011
    Messages:
    1,800
    Likes Received:
    526
    I really do not have any clues now :p
    Did u have enough battery juice left ?
    Try removing the battery and plugging again ,
    also change the USB port ... ur connecting ur device to

    U there
    ???
     
  8. saivignesh

    saivignesh Well-Known Member

    Joined:
    Dec 24, 2011
    Messages:
    1,052
    Likes Received:
    192
    I too got some errors hence I reinstalled by whole os aka windows xp
     
  9. Srsh1212

    Srsh1212 Member This Topic's Starter

    Joined:
    Mar 28, 2012
    Messages:
    16
    Likes Received:
    0
    Flashed Successfully today!!:):);)
    Dunno wat Happened I switched on The system & Tried Flashing..It Worked:cool:
    Thnx for the Support & Help Given:)
     
  10. rezcoolfive

    rezcoolfive Member

    Joined:
    Jul 8, 2013
    Messages:
    6
    Likes Received:
    0
    same problem in my handset i install justunbean os with cmw recovery its successfully complete but when i press power key its lock but when i try to unlock by pressing power key its lcd becomes white all functions work correctly but screen still white i tried to flash my mobile but when flash it its show a msg box nd a msg in this box like this

    EBOOT ERROR : (14013)


    [HINT]:

    I tried to flash it so many times but i couldn't.
    and i want be able to open recovery mode when i open recovery mode its hangup on boot loader it show only a logo of android and text like this JUSTUNBEAN
    PLZ sir help me i'm waiting for your reply
     

Share This Page

Loading...