GPS lock issues after 2.2Support


  1. enfuego44

    enfuego44 New Member

    Anyone else having GPS lock issues are 2.2. Update? It will show my location but will not lock on location for navigation in google maps or sprint telenav. Anyone else see this?

    I'm also having issues with updating PRL and profile. It just says "internal error can't update".......anyone else with these issues?

    Advertisement
    :
  2. robman7789

    robman7789 New Member

    Same issue with the GPS here. It's obviously the "upgrade" as it was working fine yesterday. Really sucks because I am on drive from Portland to Phoenix and really needed it...

    Also having an issue with the Hotspot - keeps giving me an error 67 (Username or password is incorrect). I tried reloading PRL and profile but no success. Of course, Sprint CS is closed. Thank god for Pdanet...

    If anyone has ANY ideas please let us know!
  3. daystrom

    daystrom Well-Known Member

    You know you have to pay for the hotspot feature don't you? It's $29.95 a month to use it and you have to subscribe before using it. Otherwise you'll get that error about username/password.
  4. robman7789

    robman7789 New Member

    Ok..then why isn't there a nag screen telling me that? I'll just use Pdanet. Can't beat the free price.

    Is the 2.2 Navigator that came with it premium as well? I know it was 9.99/month previously. Doesn't really matter as the Google app can't lock on to satellites either since the "upgrade".
  5. daystrom

    daystrom Well-Known Member

    I guess the phone doesn't know or care if you subscribe to the hotspot feature. It only wants to login and errors out if it can't.

    Go to the Marketplace and search for an app called GPStest. This will show how many satellites your phone is seeing among other things. At least you can see if the GPS is working this way.

    Don't know about Navigator. It was always free to use on my Evo. I thought it was the same on all Sprint phones?
  6. latinmaxima

    latinmaxima Well-Known Member

    No issues so far. Sprint Nav and Maps instantly pulled up after the update. Only GPS is checked. Have you tried a factory reset. I know it sucks after just getting an update but you should still be on 2.2. It will just wipe data. Also GPS test is a great app for issues with GPS. (moment user with it)
  7. enfuego44

    enfuego44 New Member

    I took it to a sprint store, they did factory reset (I already did one) and loaded 2.2 on again and GPS still wouldn't work. They are replacing the unit. No GPS for a couple days is fine for now, but not for the long term. Everything else with 2.2 update is good to go for me!
  8. latinmaxima

    latinmaxima Well-Known Member

    Good let us know if the new unit works ok. Sounds like a couple of Intercepts have bad hardware like the moment had issues as well.
Loading...

Share This Page