1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Grrr! Stop changing what I type!!


Last Updated:

  1. jcllings

    jcllings New Member This Topic's Starter

    Joined:
    May 26, 2010
    Messages:
    4
    Likes Received:
    1
    I often type things like "Tae Kown Do" or "Right on!" Fricken machine helpfully changed these to "Tar Kwon Do" and "Right in!" Anybody know how I can get the dang thing to assume that I am right and it is wrong when it comes to word choices on IMs and stuff?
     

    Advertisement
  2. jcllings

    jcllings New Member This Topic's Starter

    Joined:
    May 26, 2010
    Messages:
    4
    Likes Received:
    1
    Ironicly, I spelled "Kwon" wrong. I just can't win.
     
  3. saecrow

    saecrow Active Member

    Joined:
    Apr 14, 2010
    Messages:
    34
    Likes Received:
    2
    i'm by no means an expert and have only played with a port of android on my windows mobile touch pro 2 (but i'm switching to the evo 4g on june 4th!!) but i believe by going to menu > settings > language & keyboard > android keyboard (onscreen keyboard settings) and UNchecking "autocomplete" fixed that issue for me. give it a shot and see :)
     
  4. niea

    niea Active Member

    Joined:
    Apr 1, 2010
    Messages:
    31
    Likes Received:
    2
    I find all the changes annoying too. I turned off autocomplete, just like saecrow suggested. Now, it still does change some stuff (like basic stuff I want it changing) but not nearly as much as it used to.
     
  5. San Antone RR

    San Antone RR Well-Known Member

    Joined:
    Mar 4, 2010
    Messages:
    109
    Likes Received:
    11
    On my G1 and now my MyTouch if you type the word as you want it to appear, it shows up above the text line along with suggestions. If you tap and hold the one that you want, it will be added to the library and won't be corrected in the future.
     
  6. our3rotts

    our3rotts Guest

    Also - be sure & head into the library & remove those that it misspelled so they stop showing up.
    menu > settings > language & keyboard > Default keyboard (on my ERIS 2.1 it's "touch input"> User Dictionary
     

Share This Page

Loading...