Haptic feedback setting changes itselfSupport


Last Updated:

  1. Paul7876

    Paul7876 Well-Known Member This Topic's Starter

    Joined:
    May 29, 2010
    Messages:
    196
    Likes Received:
    10
    Hi,

    I've just bought a new Galaxy S3. When I was running through the settings, I activated haptic feedback for the softkeys.
    I've noticed that this setting will sometimes 'untick itself'.

    Has anyone else noticed this? I've had the phone less than 24 hours and it's not rooted.

    I don't think I can take it back just for this :) I noticed similar things on Gingerbread on another phone, where settings would change randomly. Is this just one of those things?

    Thanks
     

    Advertisement
  2. William T Riker

    William T Riker Well-Known Member

    Joined:
    Jan 14, 2010
    Messages:
    476
    Likes Received:
    130
    Have you happened to toggle the "Power Saving" mode at all in Settings? I've noticed turning that on turns off Haptic feedback, and doesn't auto turn it back on after turning it off
     
    Max Johnson and Paul7876 like this.
  3. EpicMindWarp

    EpicMindWarp Well-Known Member

    Joined:
    Aug 2, 2012
    Messages:
    126
    Likes Received:
    21

    You can adjust the option in Settings -> Power Saving.

    Also, try leaving "auto haptic" turned on, just to make sure it is automatically working.
     
  4. shellbell1471

    shellbell1471 Well-Known Member

    Joined:
    Apr 13, 2012
    Messages:
    49
    Likes Received:
    3
    Mine is switching off constantly, and I haven't got power save mode on. Its driving me mad lol :rolleyes:
     
  5. Jceinc

    Jceinc Well-Known Member

    Joined:
    Mar 29, 2010
    Messages:
    585
    Likes Received:
    119
    Mine does the same thing
     
  6. XplosiV

    XplosiV Master X is Watching You VIP Member

    Joined:
    Jun 10, 2010
    Messages:
    5,422
    Likes Received:
    1,969
    auto haptic has nothing to do with being automatic.
    It simply let's you specify which apps you want to use haptic feedback and which you don't. Selected apps still use haptic feedback evan if power saving is on.

    I'd start by checking for a firmware update.
     
  7. Hogan773

    Hogan773 Well-Known Member

    Joined:
    Jul 13, 2012
    Messages:
    349
    Likes Received:
    37
    Havent had this specific problem although sometimes I notice my haptic gets really weak...even though the settings are exactly the same. Then it will come back in a little while.

    It's weird.
     
  8. jcncnc

    jcncnc New Member

    Joined:
    Sep 29, 2012
    Messages:
    2
    Likes Received:
    1
    Same thing happens to me. You turn on power save, and even if you don't check to turn off haptic feedback it turns it off anyway. And it doesn't come back on when you turn power save off. You have to go to the specific haptic feedback setting to turn it back on manually. But for the life of me I can't find that setting now!
     
  9. jcncnc

    jcncnc New Member

    Joined:
    Sep 29, 2012
    Messages:
    2
    Likes Received:
    1
    Oh for crying out loud. I just found the setting... it's under SOUNDS! How intuitive! If anyone else needs to know it's Settings/Sounds/System.

    By the way, originally by default the phone comes with Auto Haptic trnd On. This caused a crazy problem where when I played music or audio through any audio app - the haptic would vibrate in sync with the music! Interesting to have the phone keeping rhythm... but very annoying so if it happens to you - you can turn auto-haptic off and it'll stop.
     
    magicman08 likes this.

Share This Page

Loading...