Having problems activating phone after applying 2.2 update


Last Updated:

  1. mickym5

    mickym5 Well-Known Member This Topic's Starter

    Joined:
    Mar 16, 2010
    Messages:
    90
    Likes Received:
    1
    I have S-off, I went from the .0 software version to .2 software version and then applied the 2.2 update.zip file through stock recovery (I unrooted). After applying the 2.2 zip, my phone is asking me to activate and it is unsuccessful every time and routes me to Verizon customer service. They are closed right now, but I'm planning on calling tomorrow morning if all else fails. Anybody know a fix and, if not, should I be worried about my phone not activating because I wasn't meant to get 2.2 yet?
     

    Advertisement
  2. DizkoDan

    DizkoDan Well-Known Member

    Joined:
    Jul 15, 2010
    Messages:
    385
    Likes Received:
    86
    Not sure I understand what you mean by the phone is asking you to activate. Can you give a little more detail about when/where this is happening? You may just need to do a *228 option 1.
     
  3. mickym5

    mickym5 Well-Known Member This Topic's Starter

    Joined:
    Mar 16, 2010
    Messages:
    90
    Likes Received:
    1
    Sorry if I was being unclear. Thats what I meant, it was asking me to activate and *228 would fail everytime last night. Woke up this morning and *228 worked with no problem though. I was getting nervous
     
  4. dan h

    dan h Well-Known Member

    Joined:
    Apr 12, 2010
    Messages:
    97
    Likes Received:
    38
    *228 wasn't working for me last night as well, but this morning it worked. Maybe system was down.....
     

Share This Page

Loading...