HELP!! Boot animation Sound FX


Last Updated:

  1. corbinator

    corbinator Well-Known Member This Topic's Starter

    Joined:
    Apr 28, 2010
    Messages:
    176
    Likes Received:
    13
    Hay all, nOOb question. For some reason I lost the "Droid" sound when I boot. On any rom, stock, Liquid, some other Rom, custom ani's and everything. I think I even lost it when I upgraded to 2.2 non-root. Is there a quick fix for this (don't think I'm confident enought to start mod'ing bootanimation.zip files yet)? Or someone have an ani that I can push that has a confirmed sound with it to just see if I did something wrong earlier?

    And yes I trolled first and am cheating with the help in the title.;)
     

    Advertisement
  2. Lock-N-Load

    Lock-N-Load Well-Known Member

    Joined:
    Feb 8, 2010
    Messages:
    2,309
    Likes Received:
    195
    everyone lost it in 2.2, they removed that feature

    I have seen a few boot animations that come with it, but it works for very few and did not work for me.
     
  3. corbinator

    corbinator Well-Known Member This Topic's Starter

    Joined:
    Apr 28, 2010
    Messages:
    176
    Likes Received:
    13
    Dang and other expletives!!
     
  4. Lock-N-Load

    Lock-N-Load Well-Known Member

    Joined:
    Feb 8, 2010
    Messages:
    2,309
    Likes Received:
    195
    and BTW, it was never a "start up" sound per se, it was the sound associated with "mounting" your SD card.
     

Share This Page

Loading...