help - com.android.phone has stopped.


  1. down

    down Member

    I have a gemei g2 tablet. I deleted some kind of phone application from a system folder and now this piece of garbage doesn't work anymore. A blocking pop-up keeps saying "the process com.android.phone has stopped". Each time I dismiss it, it pops up again, making the whole thing unusable.

    How do I fix it?

    Thanks in advance!

    Advertisement
  2. matt190191

    matt190191 Well-Known Member

    Tried a factory reset? This is what tends to happen when you delete system Apps/folder's.

    -Matt
  3. OverByter

    OverByter Resident Slide Rule Guru

    Since you're rooted you should definitely get in the habit of using Titanium Backup or Root Uninstaller to freeze system apps then making a backup before you just start deleting them.
  4. down

    down Member

    Thanks guys! So, I shouldn't delete system apps like I did - lesson learned...

    Meanwhile, I've managed to break the thing even more =[

    I tried to get into "safe mode". I seem to have pressed some particular combination of the reset button and the volume button and now the screen is completely dead (black). I'm wondering if I fried the hardware because to get to the reset button I used a bit of wire and I might have accidentally touched the HDMI connector with it.

    Now it won't boot, no matter how long I press the on button, or if I try the reset button.

    However, at least part of the USB system is still working. If I connect the tablet to the PC I can see it listed as "USB Device(vid_1f3a_pid_efe8)".

    So, I downloaded livesuit and a new rom. Tried to flash it a couple of times, but the flashing process doesn't start. I'm getting a cryptic warning dialog which says...nothing at all!

    Any help will be greatly appreciated...
  5. matt190191

    matt190191 Well-Known Member


    I'm not to familiar with this make of tablet but have read a bit about it. I'm not familiar with livesuit either.


    First off please make sure the tablet is fully charged and then attempt to turn it on. If it does Reflash a firmware from here Gemei
    Open Livesuit (Run as Administrator!) and load the image file.
    Hold the volume + button and connect the USB cable while it is connected to your PC.
    Then press the power button 6 to 10 times in rapid succession.

    -Matt
  6. down

    down Member

    update :

    after trying to flash the tablet several times, using a completely idiotic sequence to enable the firmware update (hold vol key, press on key several times bla bla) the tablet booted up again. I didn't flash it. Some combination of keys got it out of the blank screen state somehow.

    So, I'm back to the the "the process com.android.phone has stopped" stage. Well, at least I didn't fry the video hardware.

    I'm also amazed at how inept the idiots who wrote android are. My tablet doesn't have a phone and yet the phone app is running wasting resources, and if it's deleted the OS is so dumb it's unable to just ignore the missing files carry on.
  7. down

    down Member

    >I will try my best to help solve your problem.

    Thanks Matt! We posted almost at the same time. Part of the problem is now solved, but hang me if I know what's the exact sequence to get into/out of firmware update mode.

    So, I'm going to take a more careful look now into the whole process. Thanks again for your input.
  8. down

    down Member

    >unable to just ignore the missing files carry on.

    unable to just ignore the missing files +and carry on.
  9. matt190191

    matt190191 Well-Known Member

    Hi,

    I'd recommend reading this Recovery mode, how? - SlateDroid.com
    As for the specific button sequence to enter recovery I am not too sure but according to the link to that thread I posted you can't have a recovery menu without flashing CWM. But hopefully that link I posted will give you some insight. :)
Loading...

Share This Page