How come stuff is upside down landscape now and won't go portraitSupport


Last Updated:

  1. tflb

    tflb Well-Known Member This Topic's Starter

    Joined:
    Mar 23, 2010
    Messages:
    65
    Likes Received:
    23
    Since the FROYO update some stuff is only in Lanscape and it's what I would call upside down. Is there a fix for that? Like Gmail and internet and some others I noticed. Other than that it's smokin fast and everything is working fine for me.
     

    Advertisement
  2. marctronixx

    marctronixx Moderator Moderator

    Joined:
    Oct 12, 2009
    Messages:
    5,699
    Likes Received:
    3,503
    "what stuff" specifically is "upside down" for you?

    GMAIL, i can rotate the phoneleft or right and the display correct as it should.

    same for internet.. stock browser and dolphin
    l
    let me ask you:

    were you /are you rooted?
    did you install the leaked version?
     
  3. tflb

    tflb Well-Known Member This Topic's Starter

    Joined:
    Mar 23, 2010
    Messages:
    65
    Likes Received:
    23
    Not rooted and did the OTA version last night. Gmail and Dophin won't rotate anymore.
     
  4. IXIShogunR1

    IXIShogunR1 Well-Known Member

    Joined:
    May 28, 2010
    Messages:
    226
    Likes Received:
    28

    you check the settings for the browser?
    i know the stock one you can lock it in landscape mode only
     
  5. WaSTeLaNd

    WaSTeLaNd Well-Known Member

    Joined:
    May 12, 2010
    Messages:
    415
    Likes Received:
    98
    Look i had the EXACT same problem the only way I fixed it was by doing a hard reset but that cleared up numerous lag issues as well
     
  6. BetterMost

    BetterMost Banned

    Joined:
    Apr 25, 2010
    Messages:
    1,066
    Likes Received:
    119
    Hmmm have you tries standing on your head?
     
  7. PyroSporker

    PyroSporker Well-Known Member

    Joined:
    Apr 3, 2010
    Messages:
    1,727
    Likes Received:
    1,258
    Go into your settings then display and double check your setting for "auto rotate". Also, calibrate your "G-sensor".

    And in your browser there is a setting for "Landscape only Display" you should double check.

    If those don't help, try clearing the browsers cache in App Management. Then like others have said try to reboot. And if all else fails a data reset should fix it.
     
  8. tflb

    tflb Well-Known Member This Topic's Starter

    Joined:
    Mar 23, 2010
    Messages:
    65
    Likes Received:
    23
    I rebooted twice and it seems to be working
     
  9. tflb

    tflb Well-Known Member This Topic's Starter

    Joined:
    Mar 23, 2010
    Messages:
    65
    Likes Received:
    23
    It went back to landscape, help
     
  10. tflb

    tflb Well-Known Member This Topic's Starter

    Joined:
    Mar 23, 2010
    Messages:
    65
    Likes Received:
    23
    It's not working again, any ideas? When I reboot it works for a while but then reverts.
     
  11. tflb

    tflb Well-Known Member This Topic's Starter

    Joined:
    Mar 23, 2010
    Messages:
    65
    Likes Received:
    23
    Bueller?
     
  12. Caloy

    Caloy Well-Known Member

    Joined:
    Jan 16, 2010
    Messages:
    1,871
    Likes Received:
    200
    did you recalibrate your G-Sensor? If not, go to Settings/Display/G-Sensor Calibration and re-calibrate it. Hope it helps.
     
  13. Mr. Ed

    Mr. Ed Well-Known Member

    Joined:
    Jun 27, 2010
    Messages:
    6,675
    Likes Received:
    1,464
    This
     
  14. tflb

    tflb Well-Known Member This Topic's Starter

    Joined:
    Mar 23, 2010
    Messages:
    65
    Likes Received:
    23
    Yes I recalibrated. still goes back to landscape after a short time.
     
  15. tflb

    tflb Well-Known Member This Topic's Starter

    Joined:
    Mar 23, 2010
    Messages:
    65
    Likes Received:
    23
    Ok now I've even done a factory reset and reloaded everything and it's still doing it.
     
  16. marctronixx

    marctronixx Moderator Moderator

    Joined:
    Oct 12, 2009
    Messages:
    5,699
    Likes Received:
    3,503
    dolphin and gmail are the only ones?

    open up desk clock. that rotates.. can you try that app ( or any other app that rotates) to verify your handset will rotate apps properly? if it does then you may need to clear cache/reinstall dolphin...
     
  17. tflb

    tflb Well-Known Member This Topic's Starter

    Joined:
    Mar 23, 2010
    Messages:
    65
    Likes Received:
    23
    Gosh I'm an idiot. I had been trying to calibrate my phone by putting it on a flat surface on it's side or on it's end like you would a level. So i finally figured laying it flat meant on it's back. Works great now.
     

Share This Page

Loading...