How to turn of notification in stock messaging app.Support


Last Updated:

  1. Vance

    Vance Well-Known Member This Topic's Starter

    Joined:
    Oct 28, 2009
    Messages:
    562
    Likes Received:
    55
    Now that we installed ChompSMS, we need to turn off the notifications in the stock messaging app so that we don't get two notifications for each message.

    But I don't find any settings in the messaging app menu so that I can change it there. And I can't find it in the general Settings.

    So, how do I do this? Thanks!!
     

    Advertisement
  2. mrmangos02

    mrmangos02 Member

    Joined:
    May 26, 2010
    Messages:
    24
    Likes Received:
    3
    open up the stock messaging service>menu>settings>check off "received notification' check box
     
  3. Eris Lover

    Eris Lover Well-Known Member

    Joined:
    Jan 20, 2010
    Messages:
    289
    Likes Received:
    16
    Strange that you don't find it? Open stock messenger app hit the menu button, then settings, scroll down and uncheck received and sent notifications.

    Yeah what he said.
     
  4. Vance

    Vance Well-Known Member This Topic's Starter

    Joined:
    Oct 28, 2009
    Messages:
    562
    Likes Received:
    55
    Yes, I messed up somehow, when I hit Menu before, the choices were very different so I must have been on a different screen. That did the trick, though, thanks!
     

Share This Page

Loading...