htc desire reboot problemSupport


Last Updated:

  1. mukeshjeeee

    mukeshjeeee New Member

    hello anyone please help, i tried reset my phone but accidently i get off battery while resetting and thenafter it was unable to start and shows logo only, i tried fastboot and that doesnt work, please how can i do flash repair or any other method please help!!! my phone is not rooted, i have brought it just one year back and the details is as follows>>


    BRAVO PVT4 SHIP S-ON
    HBOOT-0.93.0001
    MICROP-051d
    TOUCH PANEL-SYNW0101
    RADIO-5.11.05.27
    Aug 10 2010, 17:52:18

    Advertisement
  2. Hadron

    Hadron Well-Known Member Contributor

    Hi mukeshjeeee, and welcome to AF :)

    It sounds like the phone was shut down while performing a reset, so my suggestion would be to try to complete the reset. If you look at the menu of options on that screen one of them will be "recovery". Use the volume keys to highlight that, then press the power key to select.

    This will take you to a black screen with a red triangle. To get the recovery menu from there I believe the procedure is to press and hold the "volume up" key then press the power button (I say "I believe" as I use a custom replacement for this recovery program, so am relying on old memory). Once you have the menu, there should be an option called "reset" or else "erase user data" (which is all the reset actually does). Try that, then reboot the phone.

    If that doesn't do it, tell us whether the phone is network branded or not, and if so which network you bought it on, and we'll see about finding a new set of software. But if all you did was interrupt a factory reset then doing the reset again should fix it.

    Good luck,
    Hadron
    mukeshjeeee and scary alien like this.
  3. mukeshjeeee

    mukeshjeeee New Member

    i have tried all options (reset, recovery, fastboot, clear storage) but nothing happened, phone still remain on displaying logo, it is updated to 2.2 version, which is not carrier locked and i am currently using Ncell, i have also tried to hboot using radio zip file on sd card, but it is not showing sd card content, how can i repair it any other options please!!!!
  4. Hadron

    Hadron Well-Known Member Contributor

    You can try re flashing the software using a package called an RUU (ROM Update Utility). I'm on a very unreliable internet connection from my phone, so rather than try to post links, this post will tell you where to find such things:

    http://androidforums.com/showthread.php?p=5273735

    I don't know nCell, so not sure what the best would be. That post recommends an unbranded 2.2, but it may not be right for your phone (but if it isn't it should just refuse to work).

    An RUU is a windows program. Select "fastboot" from the hboot menu, connect to a pc via usb and run the RUU on the PC.

    The default recovery won't let you flash unsigned zips, and I don't think the radio is the problem anyway - the phone would be in a much worse state if it were.

    BTW I have very little internet access this week, so will check in when I can but it may not be often.
    mukeshjeeee likes this.
  5. mukeshjeeee

    mukeshjeeee New Member

    yeh, finally i have done it with ruu, and now it is upgraded to 2.3.3 version, and works fine, thank you so much for suggestions!!!!!!!!!!!
    Hadron likes this.

Share This Page