HTC One X - YouTube account problemSupport


Last Updated:

  1. HouseFan13

    HouseFan13 Active Member This Topic's Starter

    Joined:
    Jun 6, 2012
    Messages:
    30
    Likes Received:
    2
    Ok, so when I log into YouTube on my laptop, all my subscriptions, likes, etc are there. But when I log into YouTube through the stock app on my brand new HTC One X, it lets me sign in, but none of my subs or likes are there... Weird, because if I open up my phone's browser and go to YouTube.com, and sign in there, everything is there: subs, likes, etc. Can someone tell me what I can do to get my stuff to show up when going through the YouTube app? Because it is annoying watching YouTube through the browser in my opinion, too cluttered and such:hmpf: Thanks:)
     

    Advertisement
  2. Dave L

    Dave L Well-Known Member

    Joined:
    Apr 30, 2010
    Messages:
    164
    Likes Received:
    27
    This prompted me to check out my YouTube app. All I can tell you is that all my cha.nels, subscriptions and stuff are all present and correct on the app account tab. I checked out the settings but these are limited. I didn't see any settings that would change this.
     
    HouseFan13 likes this.
  3. HouseFan13

    HouseFan13 Active Member This Topic's Starter

    Joined:
    Jun 6, 2012
    Messages:
    30
    Likes Received:
    2
    Maybe it's something to do with my accounts not synching with the phone or YouTube correctly in the app?
     
  4. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    Joined:
    Jan 3, 2011
    Messages:
    30,361
    Likes Received:
    21,117
    Weirdly, I see more stuff on my mobile than I do on my PC.

    Can you link to some of the uploaders/vids you'are subscribed too? I'll see if the same thing happens for me.
     
  5. HouseFan13

    HouseFan13 Active Member This Topic's Starter

    Joined:
    Jun 6, 2012
    Messages:
    30
    Likes Received:
    2
    Don't know about linking, but I will name some. DashieXP, hotandfluffycomedy, MyHarto, RayWilliamJohnson, ShaneDawsonTV. Just to name a few..
     
  6. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    Joined:
    Jan 3, 2011
    Messages:
    30,361
    Likes Received:
    21,117
    Ok, when I subscribed to those folk from a PC, only hotandfluffycomedy & MyHarto appeared as subscriptions in the Youtube app. When I subscribed from the app itself, they all worked.
     
  7. HouseFan13

    HouseFan13 Active Member This Topic's Starter

    Joined:
    Jun 6, 2012
    Messages:
    30
    Likes Received:
    2
    Interesting.. So what do you think could be the problem?
     
  8. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    Joined:
    Jan 3, 2011
    Messages:
    30,361
    Likes Received:
    21,117
    I've no idea and I can't find much on google, sorry :eek:.

    You could try clearing the cache and data associated with youtube, then re-adding your account info, see if that works?
     
  9. HouseFan13

    HouseFan13 Active Member This Topic's Starter

    Joined:
    Jun 6, 2012
    Messages:
    30
    Likes Received:
    2
    I know, that's why I posted here :p And I feel really stupid for asking this but... How would you clear the cache, I can't seem to find where to clear that out :/
     
  10. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    Joined:
    Jan 3, 2011
    Messages:
    30,361
    Likes Received:
    21,117
    No need to feel stupid!

    For me it's Settings-> Apps-> All -> Youtube and there are buttons to clear cache and data although it might differ slightly dependant on your software version.
     
  11. HouseFan13

    HouseFan13 Active Member This Topic's Starter

    Joined:
    Jun 6, 2012
    Messages:
    30
    Likes Received:
    2
    Ah! Ok, I remember seeing that now... Well I tried that, cleared data and the cache, and re-adding my account, but it still didn't work... -_-
     
  12. miftahk

    miftahk Member

    Joined:
    May 31, 2012
    Messages:
    7
    Likes Received:
    4
    My wife had a similar problem accessing YouTube on her iPhone. I fixed it by going to YouTube advanced settings. If I recall correctly, I removed the linkage to her gmail account and then relinked it.
     
    HouseFan13 likes this.
  13. HouseFan13

    HouseFan13 Active Member This Topic's Starter

    Joined:
    Jun 6, 2012
    Messages:
    30
    Likes Received:
    2
    But all of my stuff is on my hotmail account. When I created a gmail account, it was new, so there was no subscriptions or anything. I have my hotmail account with youtube. I don't know if that has any difference.. when I'm logged into youtube with my hotmail account, when I go to post a comment, it asks me to create a username for that account.. I already have one! That's what I don't understand...
     

Share This Page

Loading...