Support I Can't Disable TouchWiz after Gingerbread Update

Discussion in 'Android Devices' started by AbuNaeemah, Nov 17, 2011.

  1. AbuNaeemah

    AbuNaeemah Member
    5

    Nov 12, 2010
    8
    0
    5
    Grand Prairie, TX
    I installed my OTA Gingerbread update this morning. Now I can't seem to use the default Android launcher instead of Samsung's Touchwiz launcher. I went into Settings -> Applications -> Manage Applications -> Selected the 'All' tab. I selected TwLauncher and clicked 'Force stop' (click yes on the popup) and then 'Clear defaults'.

    Now I click the Home button and select Launcher instead of TwLauncher. That should bring up the default Android launcher, right? Instead I get a black screen with white text that says, 'Please wait while we configure your device and services'. After that it takes me to the home screen using Touchwiz, and Touchwiz is now the default again if I check it again in Settings.

    Anyone else having this issue or know how to fix it? I haven't tried reinstalling LauncherPro yet to see if that will work (I had to wipe my phone after the Gingerbread update because it went into the endless restart loop of death).

    Thanks!
     

    Advertisement

  2. jimweda

    jimweda Well-Known Member
    36

    Aug 16, 2011
    143
    3
    36
    I would count yourself lucky. There are some of us who have updated to Gingerbread and our phones are in a constant reboot cycle. I would take your problem over mine any day. Wanna switch phones? hehe

    In my case it might have something to do with an app on my SD card because the phone seems to work fine if I take my SD card out. But, I have none of the apps which makes it useless. Others have tried taking the SD Card out and their phones still don't work so I'm not sure if there is a common file that each of us have but some have kept it in the phone memory or the SD card.
     
  3. alanamaslama

    alanamaslama Well-Known Member
    18

    Nov 19, 2010
    74
    19
    18
    I know the title says otherwise, but have you tried the "Home Switcher for Froyo"? I've heard that it worked on some other devices.
     
  4. AbuNaeemah

    AbuNaeemah Member
    5

    Nov 12, 2010
    8
    0
    5
    Grand Prairie, TX
    I had the constant reboot problem this morning, too. Sprint technical support had me take my SD card out and do the factory reset/data wipe of the phone. It worked after that, but it's like starting brand new again. I still have access to my pictures, files etc. on my SD card, though.

    I don't know what happened to all the apps I had previously moved to the SD card. I don't see them in my apps list...

    I hope you get your issues resolved. Thanks!
     
  5. AbuNaeemah

    AbuNaeemah Member
    5

    Nov 12, 2010
    8
    0
    5
    Grand Prairie, TX
    Hey, that's a great idea. I used that app a long time ago when I first installed LauncherPro on my Epic. I think I'll try reinstalling LauncherPro, and then use Home Switcher if it still doesn't work. Thanks!
     
  6. themurph2000

    themurph2000 New Member
    5

    Nov 16, 2011
    2
    0
    5
    I had the same problem. I just wish I had thought of removing the SD card first before doing the factory reset because that killed all of my applications. I've had to download everything again. But then, given the number of apps I had that I wasn't even using, maybe that wasn't such a bad thing.
     

Share This Page

Loading...