I have handcent sms. How do I stop the original messages from coming in


Last Updated:

  1. Toryjtom

    Toryjtom New Member This Topic's Starter

    Joined:
    Nov 26, 2010
    Messages:
    1
    Likes Received:
    0
    How do I stop getting both pop ups. Its annoying to have to open both ofthem.
     

    Advertisement
  2. Martimus

    Martimus One bite at a time... Moderator

    Joined:
    Jul 9, 2010
    Messages:
    19,535
    Likes Received:
    4,045
    Welcome to the Android Forums!

    To stop receiving the SMS notifications from the default client on your smartphone you need to disable them. Go into your default text messaging client through the App Drawer. Hit the options button and go to Messaging Settings. I'd uncheck Auto-Retrieve and Notifications and then hit the return button a couple of times to exit the client. This should keep the default client from checking for, retrieving, and notifying you of new text messages.
     

Share This Page

Loading...