Icon problem


Last Updated:

  1. Brunny

    Brunny Member This Topic's Starter

    Joined:
    May 19, 2012
    Messages:
    14
    Likes Received:
    1
    I have found some threads about a similar problem to mine but this seems a bit different.

    After connecting my phone to a PC as disk drive and then removing it all the icons on my home screens for apps on my SD card remain as default android icons instead of returning to their normal look

    Unusually, if I press them they actually work, and the icons on the main application screen DO revert back. I have been solving this at first by painstakingly removing each faulty icon and replacing it again from the main apps page. I since found a slightly quicker way which is to do a "hot reboot" (whatever that is!), sometimes 2 or 3 times before all icons revert to their correct look.

    I'd really like to find a way to just stop this happening in the first place.

    I'm using an HTC Desire HD running Honey3D which I just recently flashed so maybe the ROM is causing the problem?
     

    Advertisement
  2. chanchan05

    chanchan05 The Doctor Guide

    Joined:
    Jun 30, 2011
    Messages:
    13,602
    Likes Received:
    3,685
    Its a problem with accessing the data from your card. You can fix this by a media scan. What card class are you using? You may want to try using a faster SD card.
     
    Brunny likes this.
  3. Brunny

    Brunny Member This Topic's Starter

    Joined:
    May 19, 2012
    Messages:
    14
    Likes Received:
    1
    Thanks. It's a class 4 card so just ordered a class 10. Hopefully that will fix it. The media scan didn't seem to work though. Tried using rescan media and made no difference.
     
  4. Brunny

    Brunny Member This Topic's Starter

    Joined:
    May 19, 2012
    Messages:
    14
    Likes Received:
    1
    Unfortunately the new C10 card made no difference :(

    Any other ideas?

    I might try going back to the stock ROM. Which is Nitr00's version on this forum? Sense 3.0?
     
  5. jefboyardee

    jefboyardee Well-Known Member

    Joined:
    Jan 18, 2011
    Messages:
    5,082
    Likes Received:
    1,399
    I have an 8mb SD that wakes up slowly, but pressing the menu button brings up the settings for LauncherPro. From there I just tap Restart LP and it all wakes up.
     

Share This Page

Loading...