1. Download the #1 Android News App:   EarlyBird - News for Android
    Dismiss Notice

[International] Need help unrooting plz

Last Updated:

  1. danskins

    danskins Member

    I was trying to unroot my HTC ONE but i didn't do it right and now i'm in a mess my phone is relocked it still says tampered and it's s-on every time i try to flash a ota form bell even if i unlock it again it stops the green progress bar right at the end and i have to unplug it and restart it and now it's showing me a black screen with a android label and it stays stuck on that screen plz help i've been searching for hours to know how to fix it. plz help me anyone it's from bell mobility and i'm in Canada i can't find a ruu so that's why i tried to flash the ota.:stupido2:

    Attached Files:

  2. scotty85

    scotty85 Guides Guide

    Re unlock your bootloader. Install a recovery. Flash a Rom or restore a nandroid
  3. clsA

    clsA Well-Known Member

    I replied to your post on XDA also :)
  4. scotty85

    scotty85 Guides Guide

    just noticed the bit about OTAs. you cannot install an OTA with a custom recovery!

    your best bet,as i said above,to get back to a working phone is to unlock,and flash a new rom.

    you could post in this thread your build number and see if crushalot can find a nandroid and recovery to add your version to his reset tool: http://androidforums.com/internatio...any-versions-rom-recovery-radio-get-otas.html
  5. danskins

    danskins Member

    i don't know what is the right ruu to use or ota all of the one's i try fail and i know i have to see my version i did it's BM_001
    and my i read also that i need a ruu that has 666 in the middle for bell but still no luck
  6. scotty85

    scotty85 Guides Guide

    we can help you find an ruu or alternate way back to stock,but for now your only way back to a working device is to re-unlock,flash a recovery,and either flash a stock rom,or restore a backup.

    if your phone was working prior to being locked,all you may need to do is re-unlock to become a funtional device again.
  7. clsA

    clsA Well-Known Member

    I really don't know how to say it any better

    go back to htc-dev and unlock your bootloader - http://www.htcdev.com/bootloader/
    re-flash TWRP recovery - fastboot flash recovery TWRP.img
    and re-flash a rom (if you don't have a rom on your sdcard you'll need to push or sideload a rom to your phones SDcard
    the command is adb push name of rom.zip /data/media/0 change the name of corse

    here is the Nandroid Backup CID BM 001 3.23.666.1 for your phone

    You will extract the Backup to your fastboot folder (make a folder called backup in fastboot) and then push it to your phone while it's booted to Recovery
    adb push backup /data/media/0/TWRP/BACKUPS/Your phones Serial number/backup
    as noted below you get your phones serial number by typing adb devices
    scotty85 likes this.
  8. scotty85

    scotty85 Guides Guide

    if you need to push a nandroid to your sd card:
    -with the phone in recovery mode,open cmd:
    adb devices

    if you get "serial number recovery" back then:

    adb push nandroidname /data/media/0/clockworkmod/backup/nandroidname/

    note that the nandroid is not a zip file

    the link clsa provided looks to be for labled "twrp",so for now id recomend using a nandroid that you have made with CW and stored on your PC,or go the rom flashing route if you nave no nandroids.

    after your phone is working,we can work on installing twrp and restoring that stock backup :)
  9. clsA

    clsA Well-Known Member

    yeah sorry for that ..the first backup I posted was for CWM but it was old and he would have no touch screen if he flashed it.
    I'll edit my post to use twrp
  10. danskins

    danskins Member

    i can't get adb working on my mac but fastboot works fine and i looked at tons on ways to get it to work but it still doesn't show me my devices listed and without that i can't go forward with the process :(
  11. scotty85

    scotty85 Guides Guide

    Have you used fastboot to re-unlock and install a recovery? You will need to be in recovery for adb to work,and you'll prolly need to have tried to boot the phone after installing recovery.

    But at any rate,it is perfectly normal for adb to not work with the phone in fastboot mode
  12. danskins

    danskins Member

    thank you so much for everything it worked out great and i got the google edition rom its really neat thanks again for all of ur guys help! :eek: i had to just use adb while on recovery mode i selected mount on the menu and it worked thank you
    scotty85 likes this.
  13. scotty85

    scotty85 Guides Guide

    Awsome! Glad you are up and running :cool:

Share This Page