1. Download the #1 Android News App:   EarlyBird - News for Android
    Dismiss Notice

Just activated my droid and no 3g! HELP!


Last Updated:

  1. brachica94

    brachica94 New Member

    I just activated my droid, and there is no 3g, i have even turned on the data package and all the other things noobs would do, i need fixed ASAP!! please help :(
     

    Advertisement
  2. vey

    vey Well-Known Member

    Is this a new Droid? What kind is it? Do you have Wi-Fi? Have you called the company yet?
     
  3. Shrikant716

    Shrikant716 Well-Known Member Contributor

    Goto
    settings>wireless & networks >mobile networks>network mode>select wcdma or auto mode
     

Share This Page

Loading...