Just bought intercept on eBay..won't activate..wtfGeneral


  1. theleadpencil

    theleadpencil New Member

    I try to do the activation BS it tells me on virgin's site and the phone says "Service is not available Erorr: 06-07-5920 Contact Virgin Mobile at your Service 1-888-322-1122". Yeah, great, um I can't call because the phone isn't activated. I tried to reactivate my old phone and that wouldn't work either. I don't have a landline and I live alone. And it's 10 after 9 on a Friday night so now I'm about to go find someone whose phone I can use. Someone please tell me the quickest, easiest way to rectify this problem. I don't enjoy spending 131 dollars for a phone and now I have 2 phones I can't do shit with. Thanks.

    Advertisement
    NixNick likes this.
  2. Dixon Butz

    Dixon Butz Active Member

    If you have a gmail account, you can use the google chat to call any landline free. Just need a headset with a mic. Or speakers and a mic.
  3. magohn

    magohn Well-Known Member

    Payphone?
  4. lpower1

    lpower1 New Member

    Wen you get this error "Service is not available Erorr: 06-07-5920 Contact Virgin Mobile at your Service 1-888-322-1122" open your dial pad and dial ##847446# after you finis a menu will come up select edit and a box will open enter 10 zeros in MDN and 10 zeros in MSID then select ok the phone will restart then try activating again, that work for me. Hope it helps you.
  5. theleadpencil

    theleadpencil New Member

    Lpower1, THANK YOU! It actually worked and only took about 30 sec. Brilliant, mate.
    theia likes this.
  6. CNYAndroidFan

    CNYAndroidFan Member

    Okay, Lpower1, I just had to say a big thanks to you for this solution, because I ran into the same problem, but now I'm up and running! So, yay -- thank you! (Yeah, I know...I coulda just gone with the "thanks" button, but I figured a helpful reply like that deserved a shout-out! :)
  7. rexxcastle

    rexxcastle Well-Known Member

    ok my phone will not accept the zeroes, it just keeps asking me to type MDN, Optimus V
  8. arule003

    arule003 New Member

    Thank you!!!! I was waiting for over 8 hours hoping that it was just a delay in Virgin Mobile. I am guessing that this happens with most used or refurbished smart phones. I now have a working cell phone... I wish I could give you a hug :)
  9. MrVas

    MrVas New Member

    Use ten (10) ones (1111111111) instead of zeros for both MDN and MSID.
    shortmancom and theia like this.
  10. BellyFireDance

    BellyFireDance New Member

    Hey... THANK YOU sooooo much for this information!!! It really helped me out also.... over a year later after your original post date!! I googled my problem and found your advice! Take care and thank you for being you!
  11. NixNick

    NixNick New Member

    Thanks! I had the same error so I called Virgin Mobile support. I decided to Google it while I was on hold, found lpower1's solution and got my phone working all before Virgin support ever answered.
  12. rodak

    rodak New Member

    Add another thanks! I was worried my situation was different, because I was porting a number from my employer's corporate account, wasn't sure I'd entered all the information correctly, and had a real lousy signal to boot, but this advice got me activated. I dreaded calling Virgin's support, and this saved me one of those tedious calls MANY THANKS!!!!
  13. Bullfinch78

    Bullfinch78 New Member

    LG Optimus Slider with the same problem. I reset it with the ##.... instructions above but it continues to tell me No Service. Was on the phone with Virgin's support for 45 minutes and all they told me is that they would investigate it. Any new ideas?
  14. zachman89

    zachman89 New Member

    thank you Lpower1 i was having that issue and was ready to throw the phone through the wall then i decided to google the error code and this forum was the first thing that popped up and your suggestion worked for me so thanks again
  15. dbaparex

    dbaparex New Member

    I had this same problem, and fixed it with a slightly different twist on the above directions. I had an existing VM account and was switching to a used phone I bought off of e-bay. I followed Lpower1's instructions, but my phone would not accept the ten zeroes. It would accept the ten ones, but that did not fix the error. Eventually, my husband remembered that the last time this happened to him, the VM customer service rep had him enter some number that he thought started with our area code. So, I entered the last 10 digits of the "network id" that VM provided when I switched the phone on their site, and that worked for me.

    For example: when I switched, I got a message: your phone number is 111-222-3333 and your network id is 001115678901. I used Lpower1's instructions and entered 1115678901 for both of the id's and was able to successfully activate my phone after that.

    Hopefully this will help someone else.
    shortmancom likes this.
  16. theleadpencil

    theleadpencil New Member

    I just bought another phone on ebay and I'm still having the same issue. Nothing works, not ten 0s, or ten 1s, or ten 2s, or the network ID number. Nothing. This is very annoying. I just paid my bill can't even use my phone. Anybody have any new suggestions?

Share This Page