Just got ICS -- need help :(Support

Last Updated:

  1. TheAnimus

    TheAnimus Member

    Hey guys. My old GS2's speaker stopped working so AT&T gave me a new one. I had never updated my old phone to ICS because Kies never seemed to work but now I had no choice and everything's different :/

    I'm getting used to it, but there are a few big issues I can't seem to figure out:
    1) I use GoSMS. How do I get it to read the text across the top bar again? I like to be able to look down and see what the text is about when im driving

    2) GoSMS is also not triggering the popups. I've got it once or twice but i don't know how I did.. I set it (i think) to my default program and disabled other programs, but the native messaging client still comes up a lot
    EDIT: Fixed

    3) I had 4 copies of almost every contact, so I wittled them all down on my phone and just deleted them all on my gmail contacts list. How do I sync my contacts FROM my phone TO my gmail account?

    4) How do you take screenshots? Volume down + pwr didnt seem to work for me (though maybe I did it wrong)

    5) In order to save battery, I always go to "Active Applications" when I'm done using my phone and hit exit for every program running (typically it's just GoSMS that doesn't close itself when i exit it). On Gingerbread it worked fine, but now with ICS every single time I have to hit OK on a warning popup. Is there any way to disable this popup?
    EDIT: Fixed

    Thanks for your help

  2. Frisco

    Frisco =Luceat Lux Vestra= VIP Member

    Hello, TheAnimus.

    Here's a link to the new ICS manual for that device (PDF format): http://dash.coolsmartphone.com/wp-c...100-Ice-Cream-Sandwich-Guide-Ver-2.0.pptx.pdf :)
  3. TheAnimus

    TheAnimus Member

  4. Ikenstein

    Ikenstein Well-Known Member

    1) Check the Notifications settings in GoSMS. Notifications should be enabled.

    2) Check the Notification settings in GoSMS. Be sure that popup is enabled. Go to your native messaging app and disable notifications.

    3) Not sure. I always turned on sync and then I had the contacts in both places.

    4) Home + Power Button

    5) Don't know. Annoys me too.
  5. TheAnimus

    TheAnimus Member

    1) fixed the popup issue
    2) The text at the top bar is still only happening sometimes, but everything is enabled for it! looked through the settings and couldnt figure it out :(
    4) How exactly do you do this without returning to the home screen or turning off the screen?..
    5) I actually figured this one out. I forget where in the settings, but there's a checkbox for Always Running that i unchecked and it solved the issue
  6. Ikenstein

    Ikenstein Well-Known Member

    It's a pain to so the screenshot, but basically, get both fingers positioned above the Home and Power buttons. Then press and hold both. If your fingers aren't in sync, then you'll turn off the screen of bring up the task manager. I wish they'd kept the old way.
  7. TheAnimus

    TheAnimus Member

    Really want to fix Go SMS... Need the message to turn on my screen and read it across the top bar of my phone, and I need the popups to always trigger
  8. Ikenstein

    Ikenstein Well-Known Member

    There's an option in the GoSMS settings for turning the screen on when you receive a message. Also, check the GoSMS settings for privacy mode - this can disable the message displaying across the top.

Share This Page