k-9 mail question...Support


Last Updated:

  1. tennispro4ever

    tennispro4ever Well-Known Member This Topic's Starter

    Joined:
    Nov 30, 2009
    Messages:
    195
    Likes Received:
    5
    ok I have a question. I had K-9 mail and have used it for a little over a year. my question is I have an HTC evo with android 2.2 on it. I was able to successfully downgrade back to Android 2.1 and that went smooth. I have now installed all of my apps and K9 mail works. Normally when I receive mail alerts it will show up in the top left of the notification bar with a little green circle the number of new messages. It now will only show a picture of a letter but will not show the actual number of new messages in my notification bar. Is there a way to fix this or is it something on my end?
     

    Advertisement
  2. aminaked

    aminaked Well-Known Member

    Joined:
    Aug 11, 2010
    Messages:
    204
    Likes Received:
    19
    That's weird. It sounds like sense ui is mucking it up because the K9 notification has always been red and has always had the number. Could this notification be from the stock email app? Make sure K9 is set to notify.

    If it is set up properly, I can only suggest that you uninstall K9 and try again.
     
  3. tennispro4ever

    tennispro4ever Well-Known Member This Topic's Starter

    Joined:
    Nov 30, 2009
    Messages:
    195
    Likes Received:
    5
    I made sure that it's not the Sense UI mail application. It's the k-9 mail application. I will try and uninstall it and see what happens.
     
  4. DroidRocker

    DroidRocker Well-Known Member

    Joined:
    May 3, 2010
    Messages:
    72
    Likes Received:
    2
    I just installed K9 mail. All the settings are correct...BUT it won't SEND mail. I've tried just about everything...any suggestions?
     
  5. Vincent Law

    Vincent Law Well-Known Member

    Joined:
    Jun 4, 2010
    Messages:
    396
    Likes Received:
    64
    Why exactly did you downgrade in the first place?
     
  6. DroidRocker

    DroidRocker Well-Known Member

    Joined:
    May 3, 2010
    Messages:
    72
    Likes Received:
    2
    I would've rather stayed with the HTC Mail client for simplicity reasons, but since the Froyo update, once I delete an e-mail on my DInc...it deletes it from my server...regardless of the setting that I have set not to. It is an HTC/Froyo problem...admitted today from an HTC email I receieved:

    I understand how frustrating it is when your email deletes from the server even after selecting it not to do so. This is a known issue with POP accounts since the Android 2.2 update and we are working as quickly as possible to fix this issue. Once we have found a fix for this issue, it will be released in an update either over the air, or on our website at http://www.htc.com/us/support/droid-incredible-verizon/downloads/. I currently have no release information as to when this update will be released. I do encourage you to continually check back on http://www.htc.com/us/ for more information. Until this update is available, you may be able to use a third party email client application from the Market that will not delete the emails from the server.

    Thank you for contacting HTC.
     
  7. Vincent Law

    Vincent Law Well-Known Member

    Joined:
    Jun 4, 2010
    Messages:
    396
    Likes Received:
    64
    Also, not that it matters much, but this is the EVO forum, not the Droid Incredible forum.
     
  8. CTD Steve

    CTD Steve New Member

    Joined:
    Jan 16, 2012
    Messages:
    1
    Likes Received:
    0
    I have this very same problem. I thought emails were gone but found them in the OUT Box folder. I could not get them out of there until I updated the PRL. But they just moved to the DRAFT folder and still wont send??? New emails are not sending either. I have checked and rechecked my settings several times. I can email from my computer.
     
  9. Granite1

    Granite1 Zercron Encrusted Tweezer Moderator

    Joined:
    Dec 27, 2010
    Messages:
    7,159
    Likes Received:
    7,180
    Have you tried to update your profile as well?

    Try that and then try to send out your emails. If that doesn't work, I'd contact Sprint and see if they can reprovision the phone.
     

Share This Page

Loading...