Lenovo K1 Ideapad frustrationSupport


  1. griezz

    griezz Member

    In the last two weeks, I have grown extremely frustrated with my tablet. Initially, the issue was that there kept being odd interruptions in my Wi-Fi wireless connection. Despite there being bright bars in my connection icon, not to mention the Settings tab still showing "Connected to..." under Wi-fi, I would no longer be able to connect to sites on the Internet. The onky fix was to manually turn off Wi-fi, either by using the Network tab or by activating the Airplane mode before restarting Wi-fi. This would last maybe ten minutes before the interruption returned.
    Now, the problem seems to have stopped, although I have idea why. However, a more specific bug has arisen: I can no longer use the Youtube app to watch videos. I can play Youtube videos in the default browser fine. However, if I try to watch the video using the Youtube app, the circular, blue "working" symbol appears, it flckers two or thee times, and then I get a message saying "There was a problem while playing. Please try again." I try repeatedly, but not even a 20 sec. Clip will play.
    Does anyone have any suggestions? I am not using proxies, and I am using the latest versions of bothe the Youtube app & the Flash player.

    Advertisement
    :
  2. technicalguy

    technicalguy Member

    I too had issues with WIFI and the solution was to change the settings to not disconnect WIFI when the screen goes blank. You sacrifice a little battery life for a more consistent connection.
    Regarding YouTube I presume you have uninstalled and reinstalled the App? Sounds like you've upgraded, but try removing it completely and starting again.
  3. griezz

    griezz Member

    As much as I wish I could follow your advice, I can't. First, the Wi-fi is already set to be always on, so that is not an issue with me. Second, I seem unable to figure out how to delete Youtube. Ordinarily, I would tap on Apps in the top right corner, find the icon for the app, then press, hold and drag the app's icon to the garbage can icon until both turn red, at which point I am asked if I wish to delete the app.-However, in the case of factory-installed apps such s Youtube, Accuweather and so on, the garbage can icon never appears. I even tried going to the App store, but the Uninstall button does not show up.
  4. griezz

    griezz Member

    Since I am unable to delete the YouTube app entirely from my tablet, I once again do the onky thing I can do: delete all the updates and restore thecapp to factory settings. Despite having unsuccessfully tried it before, I restore the app to its original state, try once more downloading the updates from Google's Android store, and now... it works.
    . . .
    Ever had a time where you successfuly get a malfunctioning piece of equipment to work, and yet you STILL want to throw it out the nearest window?
  5. bearballz

    bearballz Well-Known Member

    Man, I've had sooo many issues with my K1. I had to send it back for repairs 3 times, for various issues (boot loop, GPS/Auto backlight, not powering on). I finally had it and called Lenovo and demanded they give me a new tablet since mine is still under warranty.

    The poor guy on the phone tried to give me the run around but I was so mad at the issues with my tablet I was almost yelling at him. I knew it wasn't his fault but he did bounce me up to the customer relations department. I told the very helpful person on the phone all the issues I've been having and she agreed to send me a 64gb Thinkpad tablet, complete with that stylus pen.

    I'm supposed to get it next week and simply send the K1 back to them.
  6. Largoman

    Largoman New Member

    I have one stupid problem on my K1 with Android market. Every time I tried to install some app from Market it crushed down with massage to tray again. Is anybody else have the same problem ???
  7. Rez999

    Rez999 New Member

    --------------
    what version Android are you running? I have the same k1 which came with 3.2 and since I have installed ICS 4.0.4 solid connection and no issue with any apps. as matter of fact I have compare it with a quad Allwinner A10 tablet and K1 bit the other devices as far as performace and connection goes.
  8. ideapadk1

    ideapadk1 New Member

    where does one aquire the upgrade?.. is it through the app store?
Loading...

Share This Page