Lock Screen NONE choice not available when Exchange setup?Support

Last Updated:

  1. netmation

    netmation New Member

    I have a problem with Samsung Galaxy S5. Once I setup a mail connection to my Exchange Email server all Screen Lock choices are grayed out except for PIN and Password, including the "none" option. If I go to Device Administrator it shows "Email" with a check mark, and "Android Device Admin" with no check. I can uncheck email and that will get all my Screen Lock choices back but will delete my Exchange Server settings and mailbox.

    Is there no way to have the Galaxy S5 setup with Exchange and to have NONE as the option for screen lock password?

    Saw directions on the S4 that you could clear credentials, but I am not showing any credentials on the S5. Also I do not have an SD card, so no encryption. And the phone is not encrypted either. Also tried the NoLock app, but that did not correct problem either with the S5.

    Any thoughts, on what else I can try?

  2. AZgl1500

    AZgl1500 Well-Known Member

    I suspicion that is for your own protection to keep anyone but you from getting into your Exchange system.
  3. Jim Chapman

    Jim Chapman Well-Known Member

    This is standard security policy set by your organization's Exchange server. If you connect to an Exchange server, your device is automatically set to conform to the server's security policy. All Android (and probably all IOS) devices that support Exchange work that way.
  4. Xk56gu

    Xk56gu Member

    I had that problem and went to security settings and un ticked as a device admin. It deleted the exchange account in the stock email account so I installed OWA. It has it's own security built in and doesn't need to a device admin.

Share This Page