Media Audio IssueSupport


Last Updated:

  1. matt777

    matt777 Member This Topic's Starter

    Joined:
    Oct 15, 2010
    Messages:
    5
    Likes Received:
    0
    I have a droid x and am having a strange issue and wondering if others have it as well. Sometimes when I go to play a song or watch a video the file shows it is playing but there is no sound. The funny thing is all the other sounds on the phone work just media sound does not work. I tried adjusting the volume settings every which way but that does not help the only thing that works is restarting.

    I have found when I am having this issue is that if I plug or unplug from my USB (wall and computer) at the moment I am plugging and unplugging the audio comes on for a second.

    Also, I find that this issue will always comes up when I plug into USB, if I then try to play music through my headphones I get no sound but the speaker will play music.

    I wonder if this issue is somehow related to the issue with the android process closing when I try to look at battery usage. Although I think these issues pop up at random sometimes, it seems that when there are plugs or unplugs from the USB these issues crop up more frequently.
     

    Advertisement
  2. matt777

    matt777 Member This Topic's Starter

    Joined:
    Oct 15, 2010
    Messages:
    5
    Likes Received:
    0
    I discovered the source of my problem described here and wanted to share it in case anyone else has a similar issue. I have a program called Tasker running. In Tasker I had a profile set up that when the phone was plugged or unplugged it would say a phrase (just for kicks). Apparently this setting was causing the media to not play from the headphones or bluetooth afterwards. No clue why this causes the issue, but now I know that it does.
     

Share This Page

Loading...