MID7127 Recovery.img's (Stock, CWM & KTZ)


Last Updated:

  1. the_kwa

    the_kwa Member This Topic's Starter

    Joined:
    Aug 26, 2010
    Messages:
    19
    Likes Received:
    2
    Here are all the Recovery.img's I know of for the MID7127.

    Stock = Coby-Stock.img
    CWM V4 = Coby-CWM-V4.img
    CWM V5 = Coby-CWM-V5.img
    KTZ = Coby-KTZ.rfs

    All these can be tested in Fastboot mode:
    Code (Text):
    1. fastboot boot "Recovery.img"
    All these can be flashed in Fastboot mode:
    Code (Text):
    1. fastboot flash recovery "Recovery.img"
    "Recovery.img" = what ever the name of the .img file is.
    (KTZ Recovery is NOT a .img, it's a .rfs)


    Once you've flashed a new recovery, MAKE A BACKUP, IT WILL SAVE YOUR ASS!
     

    Advertisement
  2. Kiiv

    Kiiv Member

    Joined:
    Jun 12, 2012
    Messages:
    7
    Likes Received:
    1
    Hi,

    I've just acquired a mpman 827 aka Coby kyros MID8127 and I wonder if those recoveries should work ont it ?

    Do you know how to boot in recovery without using an application ? Cause if the tablet doesn't boot anymore, it should be great to boot the recovery directly ^^

    And last question, you link the KTZ recovery. Have you already tried one of their ROM ? I'm not afraid to pay for a ROM if it works great, but I can't find a lot of feedback about those ROMs...

    Thanks !
     
  3. the_kwa

    the_kwa Member This Topic's Starter

    Joined:
    Aug 26, 2010
    Messages:
    19
    Likes Received:
    2
    Hope that helps
     
  4. Kiiv

    Kiiv Member

    Joined:
    Jun 12, 2012
    Messages:
    7
    Likes Received:
    1
    Thanks for your very appreciated answers !

    Yep, I have android sdk up and running, but I wonder if fastboot commands can be used at any time when the tablet is on or if it needs a correct initialisation.
    So if the system doesn't boot anymore, fastboot commands are still working ?
    Cause, if I'm not wrong, on my Desire I have to boot in fastboot mode to run fastboot command :/
     
  5. the_kwa

    the_kwa Member This Topic's Starter

    Joined:
    Aug 26, 2010
    Messages:
    19
    Likes Received:
    2
    on my 7127, volume up and power boot into fastboot mode
     
  6. Kiiv

    Kiiv Member

    Joined:
    Jun 12, 2012
    Messages:
    7
    Likes Received:
    1
    Hum, I've already tried this combination with no success :/
    Will try again tonight when I'll be at home. I've also read something about need of connecting power supply to enable it... But I don't know if it was for this model.

    Thanks.
     
  7. the_kwa

    the_kwa Member This Topic's Starter

    Joined:
    Aug 26, 2010
    Messages:
    19
    Likes Received:
    2
  8. Kiiv

    Kiiv Member

    Joined:
    Jun 12, 2012
    Messages:
    7
    Likes Received:
    1
    Ok, I've tried again last night and "power + vol-" works ! Don' know what I did first time...

    Really nice video, it helps a lot to understand the entire process. Thanks a lot.

    So, serious things begin ^^
     
  9. Kiiv

    Kiiv Member

    Joined:
    Jun 12, 2012
    Messages:
    7
    Likes Received:
    1
    Hi !

    It's me again :)

    Do you know if is it possible to get the last ClockworkMod version to work with our devices ?

    Do we need to compile them from sources for our devices ?
     
  10. the_kwa

    the_kwa Member This Topic's Starter

    Joined:
    Aug 26, 2010
    Messages:
    19
    Likes Received:
    2
    don't know for sure... i just found all the stuff to get mine working and compiled it all together so others wouldn't need to dig as hard as i did.

    i'm not smart enough to write codes to make this stuff work lol
     
  11. churd83

    churd83 New Member

    Joined:
    Dec 5, 2012
    Messages:
    2
    Likes Received:
    0
    I cant get the stock recovery to work...It will flash using the command fastboot flash Coby-Stock.img, but when i use the command fastboot boot Coby-Stock.img i get this

    root@ubuntu:/home/chad/sdk/platform-tools# fastboot boot Coby-Stock.img
    downloading 'boot.img'...
    OKAY [ 3.211s]
    booting...
    FAILED (remote: incomplete bootimage)
    finished. total time: 3.215s
     
  12. MartyFred

    MartyFred New Member

    Joined:
    May 2, 2013
    Messages:
    1
    Likes Received:
    0
    Trying to get the stock recovery image. I had rooted and disabled some things, and somehow I did a factory reset without thinking, and some things are just gone. (such as, one video i watched said go under "about device" and click on "install from sd" . I no longer have that option under "about device". There are other things also. I am just trying to restore it to stock condition so that I can make a backup and start from scratch. Any help would be greatly appreciated. (btw, the links above for these are not working). Thank you!!
     
  13. prores

    prores New Member

    Joined:
    Aug 2, 2013
    Messages:
    1
    Likes Received:
    0
    Links worked for me. Initially it said Oops! but the download automatically reloaded & it worked just fine. Maybe try a different browser.
     

Share This Page

Loading...