Mobile Network (APN) settingsSupport


Last Updated:

  1. Slug

    Slug Check six! Moderator This Topic's Starter

    Joined:
    Aug 1, 2009
    Messages:
    20,381
    Likes Received:
    16,480
    Post network settings for specific carriers here.
     

    Advertisement
    scudder likes this.
  2. Slug

    Slug Check six! Moderator This Topic's Starter

    Joined:
    Aug 1, 2009
    Messages:
    20,381
    Likes Received:
    16,480
    Name: Orange Internet
    APN: orangeinternet
    Proxy: <not set>
    Port: <not set>
    Username: <not set>
    Password: <not set>
    Server: <not set>
    MMSC: <not set>
    MMS proxy: <not set>
    MMS port: <not set>
    MMS protocol: WAP 2.0
    MCC: 234
    MNC: 33
    APN type: default

    Name: Orange MMS
    APN: orangemms
    Proxy: 192.168.224.010
    Port: 8080
    Username: Orange
    Password: Multimedia
    Server: <not set>
    MMSC: http://mms.orange.co.uk
    MMS proxy: 192.168.224.010
    MMS port: 8080
    MMS protocol: WAP 2.0
    MCC: 234
    MNC: 33
    APN type: mms
     
    shauny13 likes this.
  3. daveybaby

    daveybaby Well-Known Member

    Joined:
    Sep 21, 2009
    Messages:
    919
    Likes Received:
    105
    Name: Vodafone MMS
    APN: wap.vodafone.co.uk
    Proxy: <Not set>
    Port: <Not set>
    Username: wap
    Password: wap
    Server: <Not set>
    MMSC: http://mms.vodafone.co.uk/servlets/mms
    MMS proxy: 212.183.137.12
    MMS port: 8799
    MMS protocol: WAP 2.0
    MCC 234
    MNC 15
    APN type mms
     
  4. daveybaby

    daveybaby Well-Known Member

    Joined:
    Sep 21, 2009
    Messages:
    919
    Likes Received:
    105
  5. TjPhysicist

    TjPhysicist Member

    Joined:
    Feb 3, 2010
    Messages:
    13
    Likes Received:
    9
    Name: TELUS SP
    APN: sp.telus.com
    Proxy: 74.49.0.18
    Port: 80
    Username: <Not set>
    Password: <Not set
    Server: <Not set>
    MMSC: http://aliasredirect.net/proxy/mmsc
    MMS Proxy: 74.49.0.18
    MMS Port: 80
    MMS Protocol: WAP 2.0
    MCC: 302
    MNC: 220
    APN type: default,mms
     
    grondinm, bbabiuk, xbossx and 6 others like this.
  6. carriee2652

    carriee2652 Active Member

    Joined:
    Jan 10, 2010
    Messages:
    26
    Likes Received:
    0
    Name: 3 Services
    APN: three.co.uk
    Proxy: <not set>
    Port: <not set>
    Username: none
    Password: none
    Server: <not set>
    MMSC: <not set>
    MMS proxy: <not set>
    MMS port: <not set>
    MMS protocol: WAP 2.0
    MCC: 234
    MNC: 20
    APN type: default

    Name: 3MMS
    APN: three.co.uk
    Proxy: <not set>
    Port: <not set>
    Username: none
    Password: none
    Server: <not set>
    MMSC: http://mms.um.three.co.uk/10021/mmsc
    MMS proxy: 217.171.129.2
    MMS port: 8799
    MMS protocol: WAP 2.0
    MCC: 234
    MNC: 20
    APN type: MMS


    These are the settings 3 gave me on the phone although my mms is still not working
     
  7. jUsT2eXy

    jUsT2eXy Well-Known Member

    Joined:
    Oct 12, 2009
    Messages:
    348
    Likes Received:
    124
    Name: T-Mobile Internet
    APN: general.t-mobile.co.uk
    Proxy: <not set>
    Port: <not set>
    Username: t-mobile
    Password: tm
    Server: <not set>
    MMSC: http://mmsc.t-mobile.co.uk:8002/
    MMS proxy: 149.254.201.135
    MMS port: 8080
    MMS protocol: WAP 2.0
    MCC: 234
    MNC: 30
    APN type: * (Just has an * in the field)

    Name: Picture Message
    APN: general.t-mobile.co.uk
    Proxy: <Not Set>
    Port: <Not Set>
    Username: user
    Password: *** (Don't know password but it has 3 *'s in the field)
    Server: <not set>
    MMSC: http://mmsc.t-mobile.co.uk:8002/
    MMS proxy: 149.254.201.135
    MMS port: 8080
    MMS protocol: WAP 2.0
    MCC: 234
    MNC: 30
    APN type: mms
     
    mnuevo likes this.
  8. daveybaby

    daveybaby Well-Known Member

    Joined:
    Sep 21, 2009
    Messages:
    919
    Likes Received:
    105
    @carriee2652:

    Found these settings on t'internet:

    APN: 3internet
    Proxy: <leave blank>
    Port: <leave blank>
    Username: <leave blank>
    Password: <leave blank>
    Server: <leave blank>
    MMSC: http://mms.um.three.co.uk:10021/mmsc
    MMS Proxy: mms.three.co.uk
    MMS Port: 8799
    MCC: 234
    MNC: 20
    APN Type: <leave blank>

    Differences:
    MMSC has :10021 while youve got /10021 in your settings.
    MMS proxy may resolve to a different IP address than youve got.
    APN is different, dont know if this makes a difference though.

    Also, this thread.
     
    daznsaz likes this.
  9. KlaymenDK

    KlaymenDK Well-Known Member

    Joined:
    May 29, 2009
    Messages:
    1,217
    Likes Received:
    130
    Name: 3 DK
    APN: data.tre.dk
    Proxy: <not set>
    Port: <not set>
    Username: <not set>
    Password: <not set>
    Server: <not set>
    MMSC: http://mms.3.dk
    MMS proxy: 172.16.1.25
    MMS port: 8799
    MMS protocol: (where do you guys see/set this?)
    MCC: 238
    MNC: 06
    APN type: Internet + mms
     
  10. Griever

    Griever Well-Known Member

    Joined:
    Jan 22, 2010
    Messages:
    96
    Likes Received:
    7
    Had problems with browser called orange and these are the settings they gave me.

    Name: Orange GPRS WAP
    APN: orangewap
    Proxy: 192.168.71.35
    Port: 8080
    Username: Orange
    Password: Multimedia
    Server: <not set>
    MMSC: <not set>
    MMS proxy: <not set>
    MMS port: <not set>
    MMS protocol: WAP 2.0
    MCC: 234
    MNC: 33
    APN type: default
     
  11. ticho

    ticho Well-Known Member

    Joined:
    Oct 15, 2009
    Messages:
    232
    Likes Received:
    12
    Orange Slovakia

    Name: Orange Internet
    APN: internet
    Proxy: <Not set>
    Port: <Not set>
    Username: wap
    Password: wap
    Server: <Not set>
    MMSC: <Not set>
    MMS proxy: <Not set>
    MMS port: <Not set>
    MMS protocol: WAP 2.0
    MCC: 231
    MNC: 01
    APN type: default

    Name: Orange MMS
    APN: mms
    Proxy: <Not set>
    Port: <Not set>
    Username: wap
    Password: wap
    Server: <Not set>
    MMSC: http://imms.orange.sk
    MMS proxy: 213.151.208.145
    MMS port: 8799
    MMS protocol: WAP 2.0
    MCC: 231
    MNC: 01
    APN type: mms

    What I'm missing is APN for access to "Orange World" internal WAP site.
     
  12. spiderweb

    spiderweb Member

    Joined:
    Feb 25, 2010
    Messages:
    21
    Likes Received:
    0
    T-Mobile Macedonia

    Internet

    Profile Name: TM MK Internet
    APN: internet
    Login: internet
    Password: t-mobile
    Home URL: www.t-mobile.com.mk/wnw

    MMS
    Profile Name: TM MK MMS
    Message Server: mms.t-mobile.com.mk
    IP Address: 62.162.155.227
    Port: 8080
    APN: mms
    Login: mms
    Password: mms

    WAP

    Data Account Name: TM MK WAP
    APN: wap
    Login: wap
    Password: wap
    Internet Profile Name: TM MK WAP
    Home Page: wap.t-mobile.com.mk
    Proxy Address: 62.162.155.227
    Port: 9201
     
  13. razputin

    razputin Active Member

    Joined:
    Feb 22, 2010
    Messages:
    29
    Likes Received:
    3
    Seems most phones only work with one APN setting for combined Internet and MMS, well it does on my Hero any way. The settings further back in this thread may work individually but for the proper settings type in this under your APN settings.

    This worked for me so you may as well copy exactly what I did.

    1. Delete all of your existing APN settings and restart your phone.
    2. Input these APN settings:

    NAME: O2 UK Postpay
    APN: wap.o2.co.uk
    PROXY: <Not set>
    PORT: <Not set>
    USERNAME: O2wap
    PASSWORD: password
    SERVER: http://mmsc.mms.o2.co.uk:8002
    MMSC: http://mmsc.mms.o2.co.uk:8002
    MMS: PROXY 193.113.200.195
    MMS: PORT 8080
    MCC: 234
    MNC: 10
    APN TYPE: <Not set>

    Press 'Menu' and select 'Save'.

    3. Now restart phone again.
    4. Switch on 'Mobile Network' and test it. Should work perfectly!!!

    As mentioned before on other threads in order to send/receive large images via O2 you may have to use 'Handscent' but I have not tested it yet.


    Cheers
     
    runebinder and colheath like this.
  14. carriee2652

    carriee2652 Active Member

    Joined:
    Jan 10, 2010
    Messages:
    26
    Likes Received:
    0
    o2 UK PAYG

    menu, settings, wireless controls, mobile network settings, access point names, menu, new apn

    NAME: payandgo.o2.co.uk
    APN: payandgo.o2.co.uk
    PROXY: <Not set>
    PORT: 9201
    USERNAME: payandgo
    PASSWORD: password
    SERVER: http://mmsc.mms.o2.co.uk:8002
    MMSC: http://mmsc.mms.o2.co.uk:8002
    MMS: PROXY 193.113.200.195
    MMS: <Not set>
    MCC: 234
    MNC: 10
    APN TYPE: <Not set>

    Press 'Menu' and select 'Save'.

    Restart phone and switch on mobile internet.

    Still haven't got the MMS working yet. will add when i do!!

    Carrie
     
  15. Champmoney

    Champmoney Active Member

    Joined:
    Jan 12, 2010
    Messages:
    38
    Likes Received:
    3
    Rogers Network

    For Internet Access/Texting

    Name: Rogers
    APN: internet.com
    Username: wapuser1
    Password: wap
    MCC: 302 (should already be filled in)
    MNC: either 720 or 72 depending on your SIM card (should already be filled in)
    Leave all other settings blank.


    For Media Messaging (Picture/Video)

    Name:RogersMMS
    APN: media.com
    Username: media
    Password: mda01
    Server: 172.25.0.107
    MMSC: http://mms.gprs.rogers.com
    MMS Proxy: 10.128.1.69
    MMS Port: 80
    MCC: 302 (should already be filled in)
    MNC: either 720 or 72 depending on your SIM card (should already be filled in)
    APN Type: mms
     
    dylanjulia, RhysD and smokey1300 like this.
  16. revel

    revel Well-Known Member

    Joined:
    Aug 11, 2009
    Messages:
    50
    Likes Received:
    6
    Virgin Mobile.
    WAP APN: gotovirginmobile.uk
    IP Adress :193.030.166.001
    User Name user
    Password : no password
    URL :Today



    MMS APN: gotovirginmobile.uk
    IP Address : 193.030.166.001
    User Name : user
    Password : no password
    URL :http://mms.virginmobile.co.uk:8002/
     
    StevenK likes this.
  17. mgillespie

    mgillespie Well-Known Member

    Joined:
    Mar 5, 2010
    Messages:
    243
    Likes Received:
    13
    These settings were taken from a new, unrooted UK G2 Touch on T-Mobile using "APN Backup & Restore" application from the marketplace. (QR Code for the app below)

    Code (Text):
    1.  
    2. <?xml version='1.0' encoding='UTF-8' standalone='yes' ?>
    3. <apns>
    4.   <apn name="T-Mobile Internet" numeric="23203" mcc="232" mnc="03" apn="gprsinternet" user="" server="" password="" proxy="" port="" mmsproxy="" mmsport="" mmsprotocol="null" mmsc="" type="default" />
    5.   <apn name="T-Mobile MMS" numeric="23203" mcc="232" mnc="03" apn="gprsmms" user="t-mobile" server="" password="tm" proxy="" port="" mmsproxy="10.12.0.20" mmsport="80" mmsprotocol="null" mmsc="http://mmsc.t-mobile.at/servlets/mms" type="mms" />
    6.   <apn name="T-Mobile Internet" numeric="23001" mcc="230" mnc="01" apn="internet.t-mobile.cz" user="wap" server="" password="wap" proxy="" port="" mmsproxy="" mmsport="" mmsprotocol="null" mmsc="" type="default" />
    7.   <apn name="T-Mobile MMS" numeric="23001" mcc="230" mnc="01" apn="mms.t-mobile.cz" user="mms" server="" password="mms" proxy="" port="" mmsproxy="10.0.0.10" mmsport="80" mmsprotocol="null" mmsc="http://mms" type="mms" />
    8.   <apn name="T-Mobile Internet" numeric="26201" mcc="262" mnc="01" apn="internet.t-mobile" user="t-mobile" server="" password="tm" proxy="" port="" mmsproxy="172.28.23.131" mmsport="8008" mmsprotocol="null" mmsc="http://mms.t-mobile.de/servlets/mms" type="*" />
    9.   <apn name="T-Mobile Internet" numeric="20416" mcc="204" mnc="16" apn="internet" user="" server="" password="" proxy="" port="" mmsproxy="" mmsport="" mmsprotocol="null" mmsc="" type="default" />
    10.   <apn name="T-Mobile MMS" numeric="20416" mcc="204" mnc="16" apn="mms" user="tmobilemms" server="" password="tmobilemms" proxy="" port="" mmsproxy="10.10.10.11" mmsport="8080" mmsprotocol="null" mmsc="http://t-mobilemms" type="mms" />
    11.   <apn name="T-Mobile Internet" numeric="23430" mcc="234" mnc="30" apn="general.t-mobile.uk" user="t-mobile" server="" password="tm" proxy="" port="" mmsproxy="149.254.201.135" mmsport="8080" mmsprotocol="2.0" mmsc="http://mmsc.t-mobile.co.uk:8002/" type="*" />
    12.   <apn name="Android" numeric="310995" mcc="310" mnc="995" apn="internet" user="*" server="*" password="*" proxy="null" port="null" mmsproxy="null" mmsport="null" mmsprotocol="null" mmsc="null" type="null" />
    13.   <apn name="TelKila" numeric="310260" mcc="310" mnc="260" apn="internet" user="*" server="*" password="*" proxy="null" port="null" mmsproxy="null" mmsport="null" mmsprotocol="null" mmsc="null" type="null" />
    14. </apns>
    15.  
    [​IMG]
     
  18. jonous101

    jonous101 Well-Known Member

    Joined:
    Oct 24, 2009
    Messages:
    87
    Likes Received:
    2
    3 UK
    Everything internet wise works fine with these for me:

    Name: 3
    APN: three.co.uk
    Proxy: <not set>
    Port: <not set>
    Username: <not set>
    Password: <not set>
    Server: 3MMS
    MMSC: <not set>
    MMS Proxy: http://mms.um.three.uk:10021/mmsc
    MMS Port: 8799
    MMS Protocol: WAP 2.0
    MCC: 234
    MNC: 20
    APN Type: Default

    Name: 3MMS
    APN: three.co.uk
    Proxy: <not set>
    Port: <not set>
    Username: <not set>
    Password: <not set>
    Server: <not set>
    MMSC: http://mms.um.three.co.uk:10021/mmsc
    MMS Proxy: 217.171.129.2
    MMS Port: 8799
    MMS Protocol: WAP 2.0
    MCC: 234
    MNC: 20
    APN Type: MMS

    3 home page: http://mobile.three.co.uk/hb/vtb/hutchkey

    it took me a few tries to get everything right, but my hero is unlocked and i put my contract sim in, and now everything works ok.

    hope this helps someone x
     
  19. ItalianScallion

    ItalianScallion Well-Known Member

    Joined:
    Dec 10, 2009
    Messages:
    143
    Likes Received:
    13
    Name: AT&T
    APN: wap.cingular
    Proxy: leave blank
    Port: leave blank
    Username:WAP@CINGULARGPRS.COM
    Password:CINGULAR1
    Server: leave blank
    MMSC: http://mmsc.cingular.com
    MMS Proxy: wireless.cingular.com
    MMS Port: 80
    MCC:310
    MNC:410
    APN Type: leave blank
     
  20. Marshal

    Marshal Member

    Joined:
    Dec 23, 2009
    Messages:
    12
    Likes Received:
    1
  21. patpending

    patpending Well-Known Member

    Joined:
    May 31, 2010
    Messages:
    170
    Likes Received:
    23
    Telstra, Australia

    Name: Telstra Internet
    APN: Telsta.internet
    Proxy: 10.1.1.180
    Port: 80

    Name: Telstra MMS
    APN: Telstra.mms
    MMSC: http://mmsc.telstra.com:8002
    MMS Proxy: 10.1.1.181
    MMS Port: 80
    MMS Protocol: WAP 2.0
    MCC: 505
    MNC: 01
     
    danftz likes this.
  22. creativedevil

    creativedevil New Member

    Joined:
    Oct 8, 2010
    Messages:
    3
    Likes Received:
    0
    people, i don't know if i sound dumb, i tried the above mentioned rogers settings, I am still unable to get 3G connection on my nexus one, any suggestion? I tried calling support, they gave me the same settings, no luck, i also changed my data plan from bb to a smartphone data plan, and tried the above settings, i don't know much more now what shall i do... any suggestion is appreciated...
     
  23. priority9

    priority9 New Member

    Joined:
    Aug 25, 2010
    Messages:
    2
    Likes Received:
    1
    for the last setting APN type, there should be no space between the comma and mms.

    eg APN type: default,mms

    With the space, I was not able to send or receive mms pics. taking out the space solved all my issues.
     
    frankbonatelli likes this.
  24. Xyro

    Xyro 4 8 15 16 23 42 Moderator

    Joined:
    Dec 1, 2009
    Messages:
    12,757
    Likes Received:
    8,888
    You're right. I've edited the post you quoted.
     
  25. Mickz

    Mickz New Member

    Joined:
    Apr 28, 2011
    Messages:
    1
    Likes Received:
    0
    Hi guys,

    Does anyone knows what is the internet setting (APN) for this network operator, MTC touch (lebanon)??

    Many thanks.
     

Share This Page

Loading...