(MOD) 108 Triumph & Hollyname B.P Tweaks (4.28.2012) Two Sweet


  1. agentc13

    agentc13 Daleks Über Alles VIP Member

    It would probably be in system/app
    jarjar124 likes this.
  2. jarjar124

    jarjar124 Well-Known Member

    did i do something wrong? like this thing drained all my batteries overnight and i never used it. i turned off 3g and wifi.
  3. makosinski

    makosinski Active Member

    You are 100% absolutely right Mantera. If you really wanted this script to run last append 99Z in from of the 108... and it'll execute last.
  4. thebryceee

    thebryceee Well-Known Member

    So should we rename the file or what?
  5. thebryceee

    thebryceee Well-Known Member

    I just changed 108 to 99z and it feels snappier. Could just be a placebo tho. -shrugs-

    If anything, it didn't hurt anything.
  6. Chairshot215

    Chairshot215 Well-Known Member Developer


    Ya I kind of left it at 108 as to not trump any values set in scripts put in by a Roms developers who usually use 77 or 99. Did not put 2 and 2 together though that it was alphabetical and thought it was a number thing. Otherwise doing this would overwrite any settings in init.d scripts added by the ROMs developer. The idea was using a lower number would make things more compatible or less likely to brake anything in the long run. I figure if the ROMs developer has already added an init.d script with 77 or 99 they may have specific values set for specific reasons and did not want the 108 script to change them but to instead then only apply the Tweaks or values set in the 108 script that are not included in the Roms other init.d scripts.




    What version of the script was used and was it with MT Rom? I had some issues with the version 1 scripts draining battery more then usual but removed some of the 3g Tweaks in version 2 and have been loosing around a percentage every hour or so when idle since. Otherwise there are a few other things I could mess with that could give better battery if its an issue, just may not be as snappy so avoided doing so unless it was an issue.
  7. thebryceee

    thebryceee Well-Known Member

    I'll let you know if I encounter any problems. If I do, I'll revert it back to 108 and see if it fixes it before I report.
    Chairshot215 likes this.
  8. Chairshot215

    Chairshot215 Well-Known Member Developer

    Overall Trumping the values set in a Roms init.d script may not necessarily always be a bad thing, just figured it had the potential of being problematic and I did not want to step on any toes. Also just liked using 108 as it is considered an auspicious number throughout India's mythology. Krishna for example had 108 wives and like Krishna I like to think big, lol.


    I personally have not had any issues with Battery but just in case this is a lite version.


    http://www.mediafire.com/?8gbrbou1st3wx95
  9. ajace

    ajace Member

    just put this on my phone. can't quite tell if it made any difference but at least nothing seems broken. on Miui
  10. jarjar124

    jarjar124 Well-Known Member

    i was using v2 but i think .txt might have to do with it. also since mobster added his own tweaks, do i have to delete him? or set them not to execute which might b y it killed my battery?
  11. Chairshot215

    Chairshot215 Well-Known Member Developer

    I would just leave them as they are and not delete or rename anything unless you get the .txt at the end of the file name. The script should not have ran at all with .txt at the end of the filename. The only acceptable extension to my knowledge that can be given to the file and it still run is .sh but is not required.
  12. thebryceee

    thebryceee Well-Known Member

    No problems so far. Everything works just fine.
    Chairshot215 likes this.
  13. piper_

    piper_ Well-Known Member

    Ok, gonna have to give this a try :)
  14. garrmack

    garrmack Well-Known Member

    thanks! my phone took a little bit to get past the boot logo, kinda freaked me out! It booted though.
  15. Chairshot215

    Chairshot215 Well-Known Member Developer

    Sorry about that, Would probably be a good idea for me to add that to the op. Basically the script runs during start up and applys the tweaks.
  16. thebryceee

    thebryceee Well-Known Member

    Such little price to pay for the upgrades tho.
  17. jarjar124

    jarjar124 Well-Known Member

    anyone tried the experimental tweak with 3g? does it drain batteries?
  18. Chairshot215

    Chairshot215 Well-Known Member Developer


    Edit: Take back what I said, no battery issues but I just got home and the usual experience of slow data around my house is 10 times worse. Will give more time to insure its not a temporary VM issue but its starting to look like they are not working out.


    [FONT=&quot]Also, still having a few issues with the flashable zip. I can get CWM to install the script but having issues with the permissions being incorrect. I Have the same problem with ADB also but have read it is a common issue with init.d scripts. If anyone who is more knowledgeable could give a few pointers it would be greatly appreciated. I do realize that the file technically does not need full permissions but it works and figured users would have fewer concerns with pushing all the buttons rather then worrying that they pushed the wrong buttons.[/FONT]
  19. TheBritton

    TheBritton Resident Galaxy Cat Guide

    I have minfree settings applied in the 99memory file. Would this overwrite those settings and would I need to apply minfree settings in the 108 script in this MOD?

    Thanks for doing this! Looks really cool!
  20. Chairshot215

    Chairshot215 Well-Known Member Developer

    If you have your settings in the 99memory file you should not have to. The 99memory script will run after the 108 script and basicaly write over the 108 scripts minfree settings with those in the 99memory script. Most CM7 Roms for the Triumph still have the 99memory script from Tickerguy but Whyzor in his versions added a # in front of the line so Tickerguys minfree settings are not applied. If you are looking to keep the 108 scripts settings you could either change the name to 99zmemory so it runs after the 99memory script or open 99memory in say notepad++ and put a # at the beginning of the line with the minfree settings.
  21. jarjar124

    jarjar124 Well-Known Member

    klehman hows the experiment script doing? is it doing good? no battery drains?
  22. Chairshot215

    Chairshot215 Well-Known Member Developer

    Sorry have not actually been using it but overall not enough time to tell.

    Figured out that not all the build.prop stuff is being applied. Got past the part of why but am now working on preventing the battery pull that is needed every time it tries to add a line already in the build.prop. Would be much easier and less time consuming if I could get ADB working in Recovery so I could just mount system and swap out the file as opposed to either restoring a backup or flashing the Rom with each failed attempt at a fix. Any chance anyone knows how to get windows to recognize the Triumph why in recovery?

    Edit: OK Build.prop fix is going to take a day or two. I know what needs to be done so probably my day off on Sunday. Until then I came up with a very easy fix which has been added to the Op. Otherwise the issue is with lines already present in the build.prop.
  23. thebryceee

    thebryceee Well-Known Member

    Okay. For some reason, AIVC stopped working...actually Google Voice Control stopped working altogether, as well as A.I. keyboard. I changed the filename back to 108 and it works fine now. I cant say for sure that that is what caused it.
  24. thebryceee

    thebryceee Well-Known Member

    Google voice control stopped working again after renaming it back to 108. It starts working for a while and eventually stops. I removed it completely and it started working again after many uses. So I don't know what the problem is.
  25. Chairshot215

    Chairshot215 Well-Known Member Developer

    Im trying to brake Google voice control now but with little success. Usually good at breaking software as it is what I do for a living. I had an issue yesterday why driving but then later forgot it had happened until reading your post. Ill keep trying threw out the day and see if I cant figure out the cause.

    Edit: Any chance you may have not had data or avery poor data at the time? Voice control will only work when connected with Googles servers. Thought I had finally broke it but then read about how it works and needing to be able to connect with google servers so I moved to an area of my house that gets a better signal and it worked. Still if I return to my bedroom with wifi off it seems to brake every time without fail. Funny how I had never noticed this before. May or may not be your issue as in both areas AI Keyboard was still working, just not Voice.
Loading...

Share This Page