MTP Device not responding during file transferSupport


  1. Nick Fury

    Nick Fury New Member

    Good morning forum users
    I've been digging on Google for solution for two days with no luck

    The problem:During file transfer over approx. 3.8 GB my SAMSUNG Gx SII stops responding (progression bar stops, device say MTP Stopped Responding)
    . Smaller files up to that size go through.

    Efforts: I've tried on two PC's and 2 cables. I've deleted over 16 characters long files using FIX from google. I tried using USB debugging on/off and turning phone into MASS STORAGE (it would not allow large files to pasted into the phone, saying they were too large).


    Strangely, I was able to transfer 7GB files before without a problem on same PC's . It just only happened now that It freezes.

    Obviously, something has changed suddenly but I don't have a clue at what point. Last thing I remember is that I updated google CHROME (since last time the transfer worked fine).

    I am kind of afraid that there is no universal solution. If there was one, I would have found it already ....

    UPDATE: I've just tried AIRDROID wireless transfer app , and at the 50 % of progress the bar went back to 6 % !!!

    I think it must the memory card .... some cheap stock stuff

    Advertisement
    :
  2. Atma

    Atma Well-Known Member

    Welcome to the forums Nick. :hello:

    Are the files you are trying to transfer on your external sd card or your internal storage? Do they transfer ok from internal storage?
Loading...

Share This Page