Multiple SMS Alerts/Disabling Eris SMS AppGeneral


Last Updated:

  1. KE4NYV

    KE4NYV Well-Known Member This Topic's Starter

    Joined:
    Dec 30, 2009
    Messages:
    89
    Likes Received:
    5
    I have been doing some reading about power conservation on the Eris, to extend battery time. Several people have mentioned dumping the standard SMS app and going with 3rd party. I decided to download ChompSMS and Handcent to try out. So far, I think I like Handcent the most, but everytime I get a message, all three apps fire off a notification.

    I have uninstalled ChompSMS, but I still get both the Eris app and Handcent notifications. What is the best was to disable the Eris app? I tried killing everything with ATM, but it just comes back whenever a message comes in.
     

    Advertisement
  2. gtpdjw

    gtpdjw Well-Known Member

    Joined:
    Dec 17, 2009
    Messages:
    389
    Likes Received:
    38
    open factory message app>menu>settings>uncheck auto retrieve uncheck notictions
     
  3. KE4NYV

    KE4NYV Well-Known Member This Topic's Starter

    Joined:
    Dec 30, 2009
    Messages:
    89
    Likes Received:
    5
    Damn, that was so easy. Thanks. I feel kid of stupid that I did'nt find that before hand.

    Thanks again!
     
  4. gtpdjw

    gtpdjw Well-Known Member

    Joined:
    Dec 17, 2009
    Messages:
    389
    Likes Received:
    38
    I had the same problem and someone on here helped me but thanks
     

Share This Page

Loading...