My Nexus doesn't boot properly, keeps needing hard boot, why?Support


  1. Pandemonium2K7

    Pandemonium2K7 Well-Known Member

    Is anyone else having this issue and why is it doing this? I hate buying new technology and being the beta tester for the bugs to be worked out, should have bought something that's been around ugh!

    Advertisement
  2. Unforgiven

    Unforgiven ~Play Nice~ Moderator

    I haven't seen this on either of my N7's. I had to hard boot my 8GB once, but in nearly 2 months that isn't the end of the world. Is it stock? Rooted?
  3. Pandemonium2K7

    Pandemonium2K7 Well-Known Member

  4. Unforgiven

    Unforgiven ~Play Nice~ Moderator

    Interesting. Let me google a few things and see if I can come up with anything.
  5. Pandemonium2K7

    Pandemonium2K7 Well-Known Member

    I can do that, I appreciate that just thought other folks here knew about this happening.
  6. Unforgiven

    Unforgiven ~Play Nice~ Moderator

    I wasn't suggesting you couldn't. Sorry, I didn't mean for it to sound that way. Sometimes an extra set of eyes on a search result catches something someone else may have missed.:)
  7. PowerBomb

    PowerBomb Well-Known Member

    If you're referring to having to hold the power button for almost 20 seconds each time you power up, yes I have noticed that on the 16gb I've only had for a few days as well. Waking it up from sleep is no problem, but powering on from completely powered off always takes the long press. I was starting to wonder too.

    As long as there are no downsides apart from the inconvenience of holding the button, I don't mind if this is the worst issue my Nexus seems to suffer from. Unless there is something worse going on that it needs to hard boot every time?

    Luckily I had already heard about people thinking their Nexus was dead until they held the power button for a really long time so I didn't get concerned when I first noticed it, but even in those cases those people didn't mention every power up having to be done that way. I think I first read about needing to do it if you run the battery really low and couldn't get it to turn on again. But mine seems to do it regardless.
  8. Pandemonium2K7

    Pandemonium2K7 Well-Known Member

    I didn't mean it that way at all kind sir lol and I didn't take you wrong, I just didn't want you to go out of your way, but thanks!
  9. Unforgiven

    Unforgiven ~Play Nice~ Moderator

    Cool. Going out of my way is the way I am. I'm sorry to say I didn't find anything though. I am going to test this on both my N7's when I get home as I rarely power them down. I don't think my 16GB has been powered down since I got it.:rolleyes:
  10. PowerBomb

    PowerBomb Well-Known Member

    I've been using mine heavily the past few days, the most time I've spent with it since buying it, and it seems now I can get it to boot without the 20 second button press, at least most of the time. Still happens once in a while.
  11. Extremeeric

    Extremeeric New Member

    I'm also having a similar issue. I just got my N7 a couple days ago and after the first day I noticed this. If I hit the power button to set it to sleep and don't wake it up within 5-10 minutes, I'm not able to wake it up at all. Sleep/wake functions works just fine if I don't let it sit for too long. After 15 minutes or so I can press the key but nothing happens. I've tried changing the sleep times, holding a light to it just in case the auto brightness is going crazy, and plugging it in to see if I get a charge notification, but nothing works. The only solution I've found is to hold down the power key to force it to restart and that has been causing it to freeze at the Google X screen, forcing me to reboot yet again. I haven't seen my problem happen to anyone else yet so I haven't found any solutions. I've ruled out the battery since it does it fully charged as well.
    I'm using a 16gb N7 with the latest version of Jellybean and its not even a week old.
    Any suggestions or advice would be awesome.
    I could just be missing something obvious as I've only had it a short time and haven't checked everything yet.
  12. Shonnie

    Shonnie New Member

    I just bought my nexus 7 about a week ago and I'm having the same problem with having to hold down the power button for at least 20secs in order for it to come on n its not that I have lots of stuff on it (Cuz I just got it) so I'm wondering how this is going to work when I really start putting on stuff. Its actually a little frustrating because it just makes it seem like its not work properly
  13. PowerBomb

    PowerBomb Well-Known Member

    Mine still does this sometimes too. Just happened again today. I guess I'll just leave it turned on as long as possible lol.
  14. rootbrain

    rootbrain Well-Known Member

    What version of Android? 4.2 or 4.1.x?

    The bootloaders for 4.1.x are a bit of a pain and usually are the culprit. The bootloader for JB 4.2 (version 4.1.3 of the bootloader) fix the issue.

    I've stayed away from the JB 4.2 upgrade because of, well, just read some of threads. But I did take the JB 4.2 bootloader (version 4.1.3) and flash that, even using 4.1.2

    The problem of booting from recovery or from power off has disappeared for me.

    Try it.
Loading...

Share This Page