My Yahoo email just stopped working.. Anyone else? Help?Support


Last Updated: 2009-12-09 14:17:41
  1. chixdigit

    chixdigit Well-Known Member

    When I first got my Moment, I couldn't get my Yahoo email to work under the "email" app.
    I tried the following settings and it miraculously worked! I've been getting my Yahoo email on my Moment flawlessly for the past month:
    Go to manual setup > IMAP account and change to these settings....

    INCOMING
    Imap server - imap.mail.yahoo.com
    port - 143
    security type - TLS (if available)

    OUTGOING
    SMTP Server- smtp.mobile.mail.yahoo.com
    port - 25
    security type - TLS (if available)
    * check Require sign-in

    However, my Yahoo email just stopped working on my Moment yesterday (it won't load new emails into my inbox on my phone)! It keeps telling me "username or password incorrect".. WTH!!??

    Is anyone else having this issue recently? Could this be a new change that Yahoo made?

    Does anyone else have any ideas of what the next step could be to resolve this? I'll bet my turkey that if I called Sprint Tech Support they would refer me to Yahoo, and if I called Yahoo, they'd refer me to Sprint!!

    Can anyone help? Much appreciated..

    Also, if you are using the same settings that I've been using and it is still working okay for you, please be so kind as to advise- so I know that that setting above is still working, and it is more likely just an issue with my Sprint Account.

    Thanks.

    Advertisement
  2. chixdigit

    chixdigit Well-Known Member

    Well, I got it fixed..
    I only really use Yahoo for email, so once I got my Yahoo email working, I removed my Gmail account from my "Email" accounts..
    Since this is a Google based phone, you HAVE to have a Gmail account on the phone- then you can add other ones, but you HAVE to have your Gmail account as one of the accounts as a pre-req.

    Now, I have NO idea why/ how my Yahoo worked for about 3 weeks after I removed the Gmail account, but it did..

    To fix this mess: I added my Gmail account back to email, then let everything "synch in and connect" overnight (cause it still wouldn't let me add my Yahoo account right after I added the Gmail account). This morning, I tried to add my Yahoo account, and it worked!
  3. masbirdies

    masbirdies Well-Known Member

    A better way (in my opinion) to manage mail on the Moment is to use the method I am using....running everything through my gmail account and gmail app.

    I am running 2 gmail account, 2 yahoo accounts, and one ISP account.

    The Moment's main Gmail account imports the other 4 email addresses and then labels them. Once synced into the Moment's gmail app, the labels are there and I can effectively manage all 5 email accounts in one app as each email has a little blue label letting me know which account it is from.

    If I respond to a message, it automatically sends it as though it originated from that email account. example, I get an email on the gmail app that came from one of my yahoo accounts (labeled in gmail as: Yahoo:xxxxx with xxxxx being the yahoo username). If I reply to this message, the email will be sent with the YAHOO accounts info (the from line will contain XXXXX@yahoo.com). This all takes place from the Gmail app.

    Check the sticky HOW TO section from this forum's main screen. I think it is one of the first items on the first page
  4. DudeA4F

    DudeA4F New Member

    I just got a Moment Nov 13 and experienced the EXACT same issue....still working it.....thx for your post!
  5. i have done everything on the phone to get the yahoo to work when i make the settings
    INCOMING
    Imap server - imap.mail.yahoo.com
    port - 143
    security type - TLS (if available)

    OUTGOING
    SMTP Server- smtp.mobile.mail.yahoo.com
    port - 25
    security type - TLS (if available)
    * check Require sign-in

    it still wont let me use it, what am i doing wrong ?
  6. latinmaxima

    latinmaxima Well-Known Member

    My phone will actually do this from time to time. It works fine a little later. Not sure what causes it but I guess if I need to check my email I go through the web browser or the computer. I know this doesn't help but it is an option.
  7. indiana jones

    indiana jones Well-Known Member

    i just tried to set my ymail account back onto the phone after a hard reset and it woulndt work. i configured my gmail account to the mail app rebooted then configured the ymail account and it works. idk if it just required a reboot. hope that helps.
  8. chixdigit

    chixdigit Well-Known Member

    Geeksquadautotech and Indianan Jones:
    There are 2 important steps:
    1) Gmail must be successfully loaded first,
    2) THEN, wait a while (I waited overnight) for it all to synch up, etc. You should be able to connect your Ymail after you've let some time lapse.

    I had this problem too.. I loaded my Gmail then tried to load my Ymail. Didn't connect. So, I tried to re-boot THEN load my Ymail.. Didn't connect.
    I let my phone sit/ charge overnight and tried it again the next morning, and my Ymail connected just fine that time.
  9. I got it to work finally after trying and trying and trying. Only other issue I have, is that it does not send any notification to me. But I don't think I'm gonna complain cause at least I can get them now!
    Thanks for all the help.
  10. badjuju

    badjuju Member

    I went to sprint and talked to the service/repair tech and she didn't know why it was a hit or miss on receiving mail. So I called Samsung and the CS Rep blamed Yahoo. I decided to talk to her supervisor and she had no idea what she was talking about, she said I can only receive yahoo mail if I had a premium account and I told her I was receiving mail from yahoo without a premium account, after that I just hung up the phone. Both Sprint and Samsung need better techs.
  11. aint that the truth! seems like you have to be married to either an india, or afgan person so they can at least talk to them for you!
  12. buzzadz

    buzzadz New Member

    Ok guys....this is for Yahoo Users!

    On your PC, go to your yahoo mail and select option...go to the mail mobile options...find it. register to it and you will receive a mail with your username and password!!

    nb you will be ask to verify your fone/network/ etc etc

    then,

    [FONT=&quot]1. From the Home screen, tap the grey Application button.[/FONT]
    [FONT=&quot]2. Tap Email.[/FONT]
    [FONT=&quot]3. Tap Next.[/FONT]
    [FONT=&quot]4. If not already open, slide out the keyboard.[/FONT]
    [FONT=&quot]5. Enter the full email address (yourphonenumber@yahoo.com) and the 10-12 character password provided in your Welcome email.[/FONT]
    [FONT=&quot]6. Tap Next.[/FONT]
    [FONT=&quot]7. Tap POP3 Account or IMAP Account (Choose IMAP)[/FONT]
    [FONT=&quot]8. If not pre-filled, input username (yourphonenumber@yahoo.com) and 10-12 character password [/FONT][FONT=&quot](password will be in the email from Yahoo)[/FONT][FONT=&quot].[/FONT]
    [FONT=&quot]9. Input IMAP server imap.mobile.mail.yahoo.co.uk[/FONT]
    [FONT=&quot]10. Tap the dropdown for Security type and make sure that SSL is not activated [/FONT]
    [FONT=&quot]11. Nothing is necessary for the IMAP path prefix.[/FONT]
    [FONT=&quot]12. Tap Next.[/FONT]
    [FONT=&quot]13. At Outgoing server settings, enter smtp.mobile.mail.yahoo.co.uk:2525 as the SMTP server, if you have somewhere else to enter port "2525" do that instead.[/FONT]
    [FONT=&quot]Security type: None[/FONT]
    [FONT=&quot]Require Login: check box[/FONT]
    [FONT=&quot]14. Skip to Security type and make sure SSL is not active.[/FONT]
    [FONT=&quot]15. Check Require sign-in.[/FONT]
    [FONT=&quot]16. Enter Username ([/FONT][FONT=&quot]yourphonenumber[/FONT][FONT=&quot]@yahoo.com) and 10-12 character password [/FONT][FONT=&quot](from Yahoo mail)[/FONT][FONT=&quot]. Also change outgoing port to 2525 Security type: None[/FONT]
    [FONT=&quot]17. Tap Next.[/FONT]
    [FONT=&quot]18. Choose desired settings at Account Settings.[/FONT]
    [FONT=&quot]19. Choose additional settings on the Set up email page and click Done.[/FONT]

    [FONT=&quot][/FONT]

    [FONT=&quot][/FONT]

    [FONT=&quot][/FONT]
    [FONT=&quot]Yaaaaaaaaayyyy ... it works
    [/FONT]
  13. chibucks

    chibucks Well-Known Member

    there's a couple of things you can try with yahoo mail... i guess 'officially', they've stopped allow pop & forwarding for US customers unless you've upgraded your mail service... however there's a couple of work arounds that sort of work...

    1) IMAP - as stated above, this works... cons: some people (like myself) have gotten intermittent username/password incorrect errors where it doesn't connect for a while... pros: it syncs your folders and such.

    2) changing your region to Yahoo Asia - which gives you the option to POP & forward. to do this, you go into your yahoo mail > options > account information --> then under that, you can "set language, site, and time zone" and change it to yahoo asia... go BACK to your yahoo mail > options > pop & forwarding and you should be able to click "set up or edit pop & forwarding" you then turn it on and save settings... and then use:

    Incoming Mail Server (POP3): pop.mail.yahoo.com Use SSL, port: 995
    Outgoing Mail Server (SMTP): smtp.mail.yahoo.com Use SSL, port: 465, use authentication

    Cons: it's still clunky and not very user friendly... doesn't synch your folders either...

    3) just use the browser to view / edit / send mail.
  14. pastafarian

    pastafarian P√Ętes avec votre foie Moderator

    Nothing I did with the default mail client worked with Yahoo. I tried K9 mail (free in the market) and it worked without any fuss. Even without the Yahoo thing, K9 is worth checking out!

Share This Page