Mytouch slide locking up.Support


Last Updated:

  1. reagansquad

    reagansquad New Member This Topic's Starter

    Joined:
    Nov 23, 2010
    Messages:
    2
    Likes Received:
    0
    About every 15 minutes or so my phone will lock up for a few seconds, appear to lose coverage, then reconnect and go back to 'normal'. It boots me out of calls, closes my text message app if I'm using it, etc... Any idea what might be causing this or how to fix it?
     

    Advertisement
  2. Frisco

    Frisco =Luceat Lux Vestra= VIP Member

    Joined:
    Jan 19, 2010
    Messages:
    22,479
    Likes Received:
    9,225
    Welcome to the forums, reagansquad.

    I've moved your question to your device's support forum for you. ;)

    Some lock ups can be remedied just with a simple reboot (shut down and immediately power back up), or a live battery pull (with device on, take out the battery then put it back in after about a minute out).

    Post back how thing are going. Here in the MyTouch Slide forum you'll get more ideas from other users of that phone.
     
  3. reagansquad

    reagansquad New Member This Topic's Starter

    Joined:
    Nov 23, 2010
    Messages:
    2
    Likes Received:
    0
    Thanks for the advice. This isn't like a hard freeze. It literally just sticks for about 15 seconds, crashes whatever application I'm in, and shows as 'no signal' for a few seconds. Then it unfreezes, signal reconnects, and it's back to normal for maybe 20 minutes. This happens over and over and over and over and over despite rebooting and doing a battery reboot.
     
  4. Iliketrains

    Iliketrains Well-Known Member

    Joined:
    Jul 9, 2010
    Messages:
    66
    Likes Received:
    10
    Thats possibly the most bizarre thing I have ever heard, but it's not the first time I've come across it.

    Have you rooted? Sometimes, a bad ROM can do that.

    Did you drop it really hard? I've heard my fair share of horror stories, and on more than a few times, I've heard that after some rough trauma, the radio in the phone may cease to function properly.

    Did this start after you installed an app? I would suggest uninstalling the last few apps you installed, and see if that helps. I wouldn't go past 10 apps though, unless you installed some like a madman (which I love to do :D)

    If that didn't help, maybe you should take it to a T-Mobile store, see if they can help you. If they can't, I'm quite sure they can help you make a warranty claim so you can get it replaced or fixed.
    Let me know if you get it sorted out.
     

Share This Page

Loading...