Need help with Wifi Settings. (Sorry for the Long Post)


Last Updated:

  1. jdawg0024

    jdawg0024 Well-Known Member This Topic's Starter

    Joined:
    Nov 11, 2009
    Messages:
    121
    Likes Received:
    5
    Wifi has been a pain in my a$$. this is How I had my wifi Set up. 1st off it is connected to a wired router as a Access point only (so no firewall on it)

    Wireless Channel: 11 (perfect channel for the wii)
    Extension Channel: 7
    SSID: ********** <---- Name of Router
    Wireless Mode: 802.11b,802.11g & 802.11n
    Bandwidth: 20/40MHz


    Security Mode: WPA/WPA2-Peronal (PSK)
    Authentication: WPA/WPA2 (PSK)
    Encryption Technique: TKIP+AES
    Pre-shared Key (PSK): ******** <---- Password here.

    The Hero will find it and when I type the password in it will connect and my phone will obtain an IP address, however, the phone will not work online. I try to go to a web address and I get could not find web address.

    There have been pleanty of other phones that have connected to the same wifi and worked perfectly, i.e Blackberry's and iPhones, plus ipod touches.

    I have messed aroud with the settings and the only way I can get the Hero to work is to change:

    Security Mode: 128bit WEP

    This will give me a 13 pair hex digit pairs. This is fine but I have many friends who come over and its a pain to set them up with the "password".

    Can anyone tell me how to get it to work with:

    Security Mode: WPA/WPA2-Peronal (PSK)

    So I can just type a simple password.

    P.S. with it connected to the 1st cofiguration

    Security Mode:WPA/WPA2-Peronal (PSK)

    I have been able to run the speed test.net app and get great results, not all the time but sometimes.

    Have never been able to browse the web on that setting for more than 5 minutes.
     

    Advertisement
  2. treborcj

    treborcj Well-Known Member

    Joined:
    Dec 11, 2009
    Messages:
    646
    Likes Received:
    33
    Try upgrading the firmware on the router.
     
  3. kennyidaho

    kennyidaho Well-Known Member

    Joined:
    Nov 16, 2009
    Messages:
    416
    Likes Received:
    5
    I really don't know what to tell you. Maybe your phone is defective maybe your router doesn't want to play nice. I use WPA Personal (PSK) + TKIP as well with a human password and it works perfectly with me.
     
  4. jdawg0024

    jdawg0024 Well-Known Member This Topic's Starter

    Joined:
    Nov 11, 2009
    Messages:
    121
    Likes Received:
    5
    after messing with the settings on the router (ie.. changing it to WEP then back to WPA (PSK)) it seems to be working fine now, so we will see how long it lasts. Thanks for the help
     

Share This Page

Loading...