new dinc! screen sleeps and forces password?Support


Last Updated:

  1. Chillboyx

    Chillboyx Member This Topic's Starter

    Joined:
    May 27, 2010
    Messages:
    14
    Likes Received:
    0
    Het everyone. Loving my incredible. How do I make it so when my screen turns off when I pause while writing a text or email it doesn't lock and make me re enter my password. Pretty annoying! Thanks

    Chill
     

    Advertisement
  2. batwings1

    batwings1 Well-Known Member

    Joined:
    Mar 12, 2010
    Messages:
    193
    Likes Received:
    26
    Are you connected to a corporate exchange server for email using the native email app? If so, it's probably the result of your server's security requirements. I moved to using Touchdown because the locking of the entire phone was hugely annoying.
     
  3. Chillboyx

    Chillboyx Member This Topic's Starter

    Joined:
    May 27, 2010
    Messages:
    14
    Likes Received:
    0
    no, it doesn't matter what im doing, if i let the screen time out( i have it set to 2 minutes because of this) when i come back to it, its automatically locked and i have to re enter my password, everytime i sit down my phone. I think it should lock whenever i HIT the lock button, like my blackberry did. Anyway to get it to work that way? Only lock when i hit the button on top? Im always coming back to e-mails and texts that im not done working on and the screen kills my battery if i set it higher.
     
  4. Kelmar

    Kelmar Done by choice VIP Member

    Joined:
    Nov 28, 2009
    Messages:
    11,820
    Likes Received:
    4,750
    You don't have to be currently connected ONLINE with a corporate exchange server for this to occur. I would agree with batwings that this is likely the cause.

    Try "lockpicker" from the market and see if that helps you out or not.
     
  5. INTREPID-NY

    INTREPID-NY Well-Known Member

    Joined:
    May 5, 2010
    Messages:
    273
    Likes Received:
    55
    No, nothing you can do. When the phone sleeps it locks (if you have lock enabled). The only thing you can do is change the time out duration. Even if you remove your password pattern, the screen will still sleep after the time out duration. It only takes a second to enter your pattern. It doesn't really bother me; I prefer the security.
     
  6. Chillboyx

    Chillboyx Member This Topic's Starter

    Joined:
    May 27, 2010
    Messages:
    14
    Likes Received:
    0
    INTREPID understands it. It's just something I'm not used to with.the berry. Seems redundant
     
  7. batwings1

    batwings1 Well-Known Member

    Joined:
    Mar 12, 2010
    Messages:
    193
    Likes Received:
    26
    Agreed, the screen locks everytime the phone sleeps but you may not have to put a password in every time. When mine sleeps, I just have to swipe my finger or press the menu to unlock, no password needed. Accessing corprate email via Touchdown requires I enter a password but not gmail or other phone stuff.
     
  8. wayrad

    wayrad Well-Known Member

    Joined:
    May 12, 2010
    Messages:
    1,177
    Likes Received:
    148
    Autolock (available at the Market) will allow you to set a lock time independently of the sleep time. Doesn't quite do what you want because it makes no difference whether you force the sleep mode by pushing the button or it happens by itself, but it might help. I have a screen timeout of 1 minute on mine and it locks at 15 minutes, which really cuts down the annoyance factor.
     
  9. bscselfdefense

    bscselfdefense New Member

    Joined:
    Jun 11, 2010
    Messages:
    3
    Likes Received:
    1
  10. bscselfdefense

    bscselfdefense New Member

    Joined:
    Jun 11, 2010
    Messages:
    3
    Likes Received:
    1

Share This Page

Loading...