nexus one arrived today (uk, with orange sim card) cant get an internet connection!


Last Updated:

  1. Haldo

    Haldo Member This Topic's Starter

    Joined:
    Feb 7, 2010
    Messages:
    15
    Likes Received:
    0
    as the title read. nexus one arrived today. popped my orange sim in, seemed to recognise it just fine. sent myself a text and got it no probs.

    been using the wi-fi in my house to go on the net but when i turn it off and try to use my orange internet it doesnt load pages, says no connection.

    HELP please lol

    also how do i send pic messages?
     

    Advertisement
  2. Haldo

    Haldo Member This Topic's Starter

    Joined:
    Feb 7, 2010
    Messages:
    15
    Likes Received:
    0
    and ive installed the update. where the hell is my 3G!
     
  3. Rusty

    Rusty Well-Known Member

    Joined:
    Jan 21, 2010
    Messages:
    1,635
    Likes Received:
    192
    You send MMS's the same way you do SMS's, just insert a picture. Or go to the gallery, find the pic you want and share it via MMS.

    As for the Orange settings, not a clue, I am on Voda
     
  4. Germwise

    Germwise Well-Known Member

    Joined:
    Nov 8, 2009
    Messages:
    406
    Likes Received:
    57
    I was listening to This week in google on the TWIT network and leo laporte mentioned that for UK you might need to manually adjust the network settings on your phone.

    I think what he is referring to is telling your phone which frequencies to use.

    Get another smart phone and copy their setting or just call orange for help?
     
  5. kam187

    kam187 Well-Known Member

    Joined:
    Aug 3, 2009
    Messages:
    1,320
    Likes Received:
    46
    You need to add the orange APN. You need to add one for MMS and one for internet. go to settings -> wireless -> mobile networs -> access point names
    Then press menu and new apn, and add the following. Save it and then repeat to add the second one.

    MMS Settings
    Name: orangemms
    APN: orangemms
    Proxy: http://192.168.224.10
    Port: 8080
    Username: Orange
    Password: Multimedia
    Server: http://mms.orange.co.uk
    MMSC: http://mms.orange.co.uk
    MMS Proxy: 192.168.224.10
    MMS Port: 9201
    MCC: 234
    MNC: 33
    APN type: mms

    Orange internet Settings
    Name: orange
    APN: orangeinternet
    Proxy: 192.168.071.035
    Port: 9201
    Username: <not set>
    Password: <not set>
    Server: orangeinternet
    MMSC: http://mms.orange.co.uk
    MMS Proxy: 192.168.224.10
    MMS Port: 8080
    MCC: 234
    MNC: 33
    APN type: <not set>

    If GPRS works and 3G doesnt (you never get a 3G symbol) you may have a 2G only sim. This isnt rare on orange!
     
  6. Haldo

    Haldo Member This Topic's Starter

    Joined:
    Feb 7, 2010
    Messages:
    15
    Likes Received:
    0
    thanks mate ur a life saver. entered those details and 3g signal popped up in notification bar.

    cheers! :)
     
  7. Haldo

    Haldo Member This Topic's Starter

    Joined:
    Feb 7, 2010
    Messages:
    15
    Likes Received:
    0
    can i only select one APN at a time?

    meanin if i want to send a pic i need to change APN from orange internet to MMS?
     
  8. Haldo

    Haldo Member This Topic's Starter

    Joined:
    Feb 7, 2010
    Messages:
    15
    Likes Received:
    0
    although im gettin 3g its changeing from 3g to just G a lot of the time and its not that fast,

    pain in the arse.
     
  9. lookseehear

    lookseehear Well-Known Member

    Joined:
    Jan 13, 2010
    Messages:
    94
    Likes Received:
    0
    It should know which APN is for mms and which is for data, so you should never have to manually select. Send a test to check it's working though.
     
  10. kam187

    kam187 Well-Known Member

    Joined:
    Aug 3, 2009
    Messages:
    1,320
    Likes Received:
    46
    Select the 'internet settings' one so it has the green dot. It'll automatically use the MMS one for mms's.

    The switching to G is because of poor coverage or that bug before the update. Did you get the update yet?
     
  11. theartfullodger

    theartfullodger Well-Known Member

    Joined:
    Feb 6, 2010
    Messages:
    251
    Likes Received:
    10
    I had the same problem yesterday (when 'phone arrived..) on "3" (PAYG to try it..).. couldn't work out what the problem was... in the end drove off to sit under the 'phone masts a couple of miles away...

    Everything worked fine there...

    This am back home 3G works & 2+Mbps download speed. No idea what made things work...

    Hope you get sorted...

    Cheers!

    Lodger
     
  12. kam187

    kam187 Well-Known Member

    Joined:
    Aug 3, 2009
    Messages:
    1,320
    Likes Received:
    46
    It was a known problem with the original firmware. The recent update should fix it.
     
  13. markie-m8

    markie-m8 Well-Known Member

    Joined:
    Sep 16, 2009
    Messages:
    109
    Likes Received:
    0
    My orange settings are slightly different from yours.
    Internet settings.

    • Name = Orange Internet
    • APN = orangeinternet (case sensitive)
    • Proxy = Ignore, Leave as <Not set>
    • Port = Ignore, Leave as <Not set>
    • Username = Ignore, Leave as <Not set>
    • Password = Ignore, Leave as <Not set>
    • Server = Ignore, Leave as <Not set>
    • MMSC = Ignore, Leave as <Not set>
    • MMS proxy = Ignore, Leave as <Not set>
    • MMS port = Ignore, Leave as <Not set>
    • MMS protocol = WAP 2.0
    • MCC = 234
    • MNC = 33
    • APN type = default
    MMS settings.

    Enter the user name and password listed below. If no value is listed, leave the field blank.

    • User name: Orange
    • Password: Multimedia
    Select MMSC, enter http://mms.orange.co.uk/ and press OK.
    Select MMS Proxy, enter 192.168.224.10 and press OK.
    Select MMS Port, enter 8080 and press OK.
    Select APN type, select mms and press OK.

    Mine works with my above setting.
     
  14. emptiness

    emptiness New Member

    Joined:
    Feb 13, 2010
    Messages:
    1
    Likes Received:
    0
    Orange support had never heard of the Nexus so I asked for the settings for a Hero. I'm using.

    Name: Orange WAP Payg
    APN: paygwap
    Proxy: 192.168.71.35
    Port: 8080
    Username: Orange
    Password: Multimedia
    Server: <Not set>
    MMSC: <Not set>
    MMS Proxy: <Not set>
    MMS Port:<Not set>
    MCC: 234
    MNC: 33
    Authentication type: None
    APN Type: <Not set>

    However, after restarting the phone the mobile network state either stays "disconnnected" or "connecting" and I don't seem to have any network access.

    Has anyone else managed to get connected on Orange PAYG?
     
  15. brettbkw

    brettbkw New Member

    Joined:
    Mar 3, 2010
    Messages:
    1
    Likes Received:
    0
    hi folks!!....after trying all the above i still couldnt get my nexus one to send or recieved MMS altho i could get an internet connection and belive me it was doing my fruit in!!!!!!........heres the apn settings i've finally got from another forum site that worked for my phone on Orange UK...hope it helps

    I've finally managed to find the right combination of settings to send and receive MMS messages[​IMG] on Orange UK.

    Heres my APN details. As far as I'm aware, you need both of these for it to work.

    Please make sure that when entering the details below you remember that they are
    CASE SENSATIVE.


    Name: Orange Internet
    Apn: orangeinternet
    Proxy: <not set>
    Port: <not set>
    Username: <not set>
    Password: <not set>
    Server: <not set>
    MMSC: <not set>
    MMS Proxy: <not set>
    MMS Port: <not set>
    MCC: 234
    MNC: 33
    Apn Type: <not set>


    Name: Orange MMS
    Apn: OrangeMMS
    Proxy: <not set>
    Port: <not set>
    Username: Orange
    Password: Multimedia
    Server: <not set>
    MMSC: http://mms.orange.co.uk/
    MMS Proxy: 192.168.224.10
    MMS Port:8080
    MCC:234
    MNC:33
    Apn Type: mms

    Enjoy!!
     
  16. philios33

    philios33 New Member

    Joined:
    Mar 13, 2010
    Messages:
    1
    Likes Received:
    0
    Hi All

    I'm on orange pay monthly plan in the UK with a google nexus one phone. I got these settings from another website and they work really well. I think my internet might even be working faster now. Something else to try if people run out of ideas. This sets up internet and mms in a single APN.

    1. Remove all APNs
    2. Add new apn with the following settings:

    Name: Orange
    APN: orangeinternet
    Proxy: 192.168.071.035
    Port: 9201
    Username: My mobile number (e.g. 07759....)
    Password: My online orange myaccount password
    Server: orangeinternet
    MMSC: http://mms.orange.co.uk
    MMS Proxy: 192.168.224.10
    MMS Port: 8080
    MCC: 234
    MNC: 33
    Auth Type: PAP or CHAP
    APN Type: <Not Set> (Leave blank)

    Cheers

    Phil
     
  17. jadedmoonstudios

    jadedmoonstudios New Member

    Joined:
    Jul 2, 2010
    Messages:
    1
    Likes Received:
    0
    Hey Phil,

    thanks for the settings details. I'm using these settings on my Nexus One and everything works..except that the default Android browser doesn't load any webpages. I've installed Opera Mini and it works just fine.

    Has anyone else come across this?
     

Share This Page

Loading...