Notification tone goes off at night on Galaxy SSupport


Last Updated:

  1. Tokyonino

    Tokyonino New Member This Topic's Starter

    Joined:
    Aug 25, 2010
    Messages:
    4
    Likes Received:
    0
    Hi all I have a new Galaxy S 1900 phone, and I wanted to ask a question.
    When I go to bed I put it on the charger over night, however everynight the notification tone goes off waking me up.
    Is this something to do with charging the battery, like saying its fully charged ?
    Does anyone else have this problem, as its annoying.
    I don't want to put notification tone to silent, as If i got an important message through the night I would not get it.
    Thanks for any feedback.
    Nino
     

    Advertisement
  2. kryzzay83

    kryzzay83 Well-Known Member

    Joined:
    Sep 12, 2010
    Messages:
    103
    Likes Received:
    12
    Yes it's the notification sound that the battery is fully charged. You can turn it off under settings.
     
  3. Tokyonino

    Tokyonino New Member This Topic's Starter

    Joined:
    Aug 25, 2010
    Messages:
    4
    Likes Received:
    0
    Thanks kindly, can I ask you is it under System Volume sound setting or another place ?Thanks again feel better now.
     
  4. T75

    T75 Member

    Joined:
    Dec 10, 2010
    Messages:
    11
    Likes Received:
    4
    PROBLEM SOLVED ! NO COST !
    I saw this suggestion in another forum and it WORKS, so I'm passing it on !
    Set the global notifications to SILENT.
    Set the notification on Gmail to any ringtone, NOT DEFAULT.
    Set the notification on messaging to any ringtone, NOT DEFAULT.

    You'll still have a tone when you 1st plug the phone in to the charger, but NO tone when it's fully charged.
     
    tommygun and goyal.sanchit like this.
  5. warranator

    warranator New Member

    Joined:
    Mar 22, 2011
    Messages:
    1
    Likes Received:
    0
    Can someone please explain where exactly do I find global notification on my Galaxy s. I am trying to get rid of the annoying battery fully charged notification, I am following these instructions:

    Set the global notifications to SILENT.
    Set the notification on Gmail to any ringtone, NOT DEFAULT.
    Set the notification on messaging to any ringtone, NOT DEFAULT.

    In fact can someone please step through this whole process as I am new to this phone.
     
  6. tatklim

    tatklim Member

    Joined:
    Jan 8, 2012
    Messages:
    8
    Likes Received:
    1
    Folks,

    From the XDA Developers Forum, I have implemented the following solution successfully on my Samsung Galaxy S Epic 4G (with GingerBread.EI22), which has eliminated the "Battery fully charged. Unplug charger" notification from my phone. Good Luck! :)

    forum.xda-developers.com/showthread.php?t=1386112
     

Share This Page

Loading...