Parsing errorSupport


Last Updated:

  1. iceboxLTU

    iceboxLTU New Member

    Im trying to install non-market .apk files but every time I try, i get ,,there is a problem parsing the package''

    Before writing this thread i red lots of other threads with several different solutions.

    1. Probably most popular one was to allow instalation of non market apps in settings.
    Enabled - doesn't work.
    Dissabled, restarted, reenabled - still doesn't work.

    2. Solution that helped lots of users - factory reset.
    Reseted factory settings several times - doesn't work.

    3. Application could be not compatible with my android vesion.
    This is what i done:
    Downloaded game ,,alchemy'' to my phone from market.
    Installed succesfully.
    Downloaded same game ,,alchemy'' to SD Card from 5 different sites - doesn't work.

    4. Update to newer android version.
    So im having Xperia X10 mini pro and the newest version is 2.1 Update 1
    The only way to update my phone version is with CyanogenMod.
    Downloaded cyanogenMod, tried to install - ,,there is a problem parsing the package''.....

    5. Putting .apk files to ,,/'' directory.
    Rooted phone.
    Downlowded root explorer. (from market)
    Copied all .apk files to both ,,/'' and /root directory.
    None worked.

    6. Using google drive.
    Uploaded all files to GDrive from computer.
    Downloaded to phone.
    ,,there is a problem parsing the package''

    So all of these steps CAN help for other users, but didn't helped for me. If there is anything i can try, tell me, i will appreciate it even if it wont work. If noone has any ideas, then atleast tell me if my idea is possible:

    Since i rooted my phone and downloaded root explorer, i explored some more phone files and directories. In one of them i found PackageInstaller.apk My question is: can i change the Package installer and hope that it will fix the problem? or its not possible/won't fix.

    Thank you anyways

    Advertisement
  2. temporary2010

    temporary2010 Active Member

  3. marcfisch

    marcfisch New Member

    I'm also having issues with a Parse error. I'm trying to install the Milk Music app from rooted Bluestacks. When I try to install, I get: Error Parsing the Package. Is there any solution to this?

    Thanks...

    Marc
  4. nike_y2k

    nike_y2k New Member

    hey juz check if ur sd is protected with password or something. and its the reason y its showing... if sd is protected under developer options & phone is rooted it occurs. check that out n try and tht prob will be solved..it worked for me. check that out n reply.

Share This Page