Phone frozen on "Android system recovery <3e?"screenSupport


Last Updated:

  1. Chc

    Chc New Member This Topic's Starter

    Joined:
    Oct 14, 2011
    Messages:
    1
    Likes Received:
    0
    Today I decided to have the amazing idea of turning on my phone and now im stuck on this screen

    The screen says:

    ANDROID SYSTEM RECOVERY <3e>

    SAMSUNG SYSTEM RECOVERY UTILS
    -FOR BML-

    -REBOOT SYSTEM NOW
    -APPLY SDCARD:UPDATE.ZIP
    -WIPE DATA/FACTORY RESET
    -WIPE CACHE PARTITION

    E: PATH: /DATA/update_success
    E:update file is backed up: Reported

    # MANUAL MODE #


    I have not installed any mod, or update, or rooted my phone in any way shape or form. All I did was turn it on

    I've selected every single option but none of them work, even resetting to factory settings .
    Taking out the battery and the sd card didn't do anything either. I am completely clueless on what to do. I have no idea how this happened or how to fix it. please help.

     

    Advertisement
  2. Addacus

    Addacus Well-Known Member

    Joined:
    Aug 16, 2011
    Messages:
    197
    Likes Received:
    45

    Can you get in to Download mode by holding camera +volume down +power? If so go into all things root and download Odin, it's a sticky in there. If you still want it stock then choose the stock zip.
     
  3. danielmike

    danielmike Well-Known Member

    Joined:
    Jul 11, 2011
    Messages:
    155
    Likes Received:
    41
    You should be able to select reboot system now by using your volume buttons and then use the camera button as the enter button..
     
  4. Addacus

    Addacus Well-Known Member

    Joined:
    Aug 16, 2011
    Messages:
    197
    Likes Received:
    45
    ;P
     
  5. RickMc

    RickMc Member

    Joined:
    Jul 23, 2011
    Messages:
    7
    Likes Received:
    0
    Hi. My phone is doing the exact same thing except it wont let me choose any of the options. When I down Power and Volume up/Down it just resets that phone and goes back to the recovery screen. Once its on that screen its just frozen, it wont let me choose any options.

    Any advice?

    Also there were no updates that I know of unless it updated in my sleep. I put it on charge last night and went to bed, and now its doing this first thing in the morning.
     
  6. 76ford90lx

    76ford90lx Guest

    Joined:
    Sep 10, 2011
    Messages:
    532
    Likes Received:
    96
    You cant use the volume button to move up and down on the screen to choose anything?

    If you can do like mentioned above and move the volume up/down button to the "reboot system now" and press the camera button to make that selection.
     
  7. RickMc

    RickMc Member

    Joined:
    Jul 23, 2011
    Messages:
    7
    Likes Received:
    0
    No. My phone wont allow me to do anything with the buttons. I am looking at other websites trying to figure out what to do. I can get into the options but I just cant do anything. It automatically chooses the option and freezes after it says file not found.
     
  8. RickMc

    RickMc Member

    Joined:
    Jul 23, 2011
    Messages:
    7
    Likes Received:
    0
    One thing that does happen is when I press the home button the text disappears and shows the background which is the little green man with a triangle with a an exclamation mark in it. But like I said it is just the background image being emphasized... its been sitting here for about 15 minutes doing nothing.
     
  9. 76ford90lx

    76ford90lx Guest

    Joined:
    Sep 10, 2011
    Messages:
    532
    Likes Received:
    96
    If you can get the phone into download mode (power button/volume down/camera) then this will get you back to normal

    http://androidforums.com/galaxy-pre...turn-phone-stock-factory-updated-11-09-a.html
     
  10. RickMc

    RickMc Member

    Joined:
    Jul 23, 2011
    Messages:
    7
    Likes Received:
    0
    Will it work on a Samsung Fascinate? My power button is my camera in camera mode. What would be the way to get into it? What I have been doing is holding down the power button and volume up button.

    Just realized I am in the Galaxy Prevail forum. Ooops. It was what popped up on google first.
     
  11. 76ford90lx

    76ford90lx Guest

    Joined:
    Sep 10, 2011
    Messages:
    532
    Likes Received:
    96
    I know nothing about your phone. I try to know about the prevail. I dont even know what your phone looks like. Dont do a thing I said earlier
     
    Alsaces Daddy likes this.
  12. RickMc

    RickMc Member

    Joined:
    Jul 23, 2011
    Messages:
    7
    Likes Received:
    0
    I tried different keys this time. I turned the phone off and held the volume down button while inserting the USB cord. Worked. Now its on the dowloading screen and I have nothing to use for it. Thanks for the help though. I will see if I cant find a useable ODIN download website.
     
  13. RickMc

    RickMc Member

    Joined:
    Jul 23, 2011
    Messages:
    7
    Likes Received:
    0
    Used ODIN and reloaded up successfully. I Love Android Phones. With previous phones I would have been screwed. Plus all my contacts are back with verizons and androids backup feature thing.- Swwweeeeeet
     
  14. anubis1221

    anubis1221 New Member

    Joined:
    Jun 27, 2012
    Messages:
    2
    Likes Received:
    0
    mine is doing the same exact thing and ive been reading up on some of this stuff and my phone wont go to a downloading mode it just goes straight into the system recovery or if i hold down vol itll go to the flashing samsung screen and just stay there the odin thing confuses me how do you get to the odin?
     
  15. Lordvincent 90

    Lordvincent 90 ▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓ Guide

    Joined:
    Oct 5, 2011
    Messages:
    5,532
    Likes Received:
    4,292
    Best Answer
    Try vol down + CAMERA + power.
    ;)
    Edit-are you using the Prevail?
     
  16. kolosus

    kolosus Well-Known Member

    Joined:
    Oct 12, 2010
    Messages:
    923
    Likes Received:
    341
    You have a backup with Verizon? How are you doing that? Are we talking about the Fascinate? You're in the Prevail section. Did you use the Fascinate Odin on the Prevail?

    I think I might be reading too much into this...
     
  17. Alsaces Daddy

    Alsaces Daddy Well-Known Member

    Joined:
    Nov 13, 2011
    Messages:
    4,923
    Likes Received:
    1,881
    Ric I noticed you are having troubles with your phone. I think you might find more useful advice in the Samsung Fascinate forum. I don't mean to demean anyone here but there are quite a few helpful ideas there.

    Here is the link.. Samsung Fascinate - Android Forums
     
  18. 88blended

    88blended New Member

    Joined:
    Jul 14, 2014
    Messages:
    1
    Likes Received:
    0
    I'm using Atheros xplore7400 mobile phone and I don't have the camera button, only the volume up/down and power. How can I reach the download mode? I have the same problem as CHC had. Stuck at recovery and can't move anywhere from there...

    Thanks for replies
     
  19. jdorfsman

    jdorfsman New Member

    Joined:
    Dec 25, 2013
    Messages:
    2
    Likes Received:
    0
    I'm using z5s and can't enter the Download Mode.. Anyone knows how to?
     
  20. CrayZigg

    CrayZigg New Member

    Joined:
    Feb 1, 2016
    Messages:
    2
    Likes Received:
    0
    Today i had a system update on my CAT B15Q phone. I downloaded the new update, everything normal. I installed the update, the phone crashed and when i reboot my phone, system recovery started. i tried backing up my data, wipe data/factory reset, and i am still stuck on system reboot. PLZ HELP!!!!!!!
    Also - no, download mode doesn't appear.
     
  21. AnaGM1738

    AnaGM1738 New Member

    Joined:
    Mar 19, 2016
    Messages:
    1
    Likes Received:
    0
    Hi I have a Verizon Ellipsis 8 and it is stuck on Android System Recovery <3e> I have clicked on wipe data/factory reset then reboot system now and the screen reboots like regularly then it turns black please help I also noticed that when it turns black it is on and I have to hold on the power button to actually turn it off
    Thanks to everyone who will and has replied☺️
     

Share This Page

Loading...