1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Phone resetting and now apps missingSupport


  1. slipperyid

    slipperyid New Member

    Hello all

    I had a bit of a search around and couldnt see the same problem/answers so here it is...

    I have an unrooted I9100 / SGS2 on 3(uk) which I updated about a month ago through KIES to 4. 0. 4... Since then the phone has started freezing/crashing, then (usually) resetting itself anything upto 3 times a day (often less). Now it seems to have progressed into losing apps as well - I put in a 32GB class 10 sandisk card a few weeks ago, and transfered a few aps to that which all seemed to be fine, but suddenly those apps have greyed out in the menu and front screen... )The card itself seems ok - all my music/pics/videos are there...)

    It also forgot my work wifi log in details, and wont display anything when i go to My Apps -> Installed in the Market (although scrolling across to All shows everything)

    Does anyone have any idea what I can/should do? is it just a case of download those aps again and keep them on the phone? Should I do a factory reset? Root it? Stamp on it? Have a little cry?

    Any help greatly appreciated!

    Advertisement
    :
  2. ironass

    ironass Well-Known Member

    Hello and welcome to Android Forums slipperyid! :)

    I am afraid that the symptoms you describe are not unusual after updating your Android platform and are usually caused by a conflict with app's or settings. This thread explains it in more detail.. "ICS problems... what you can do!"
    vicv9smith and slipperyid like this.
  3. slipperyid

    slipperyid New Member

    Thanks for that Ironass, I've bitten the bullet and reset the phone... All better so far, although it's not letting me log into the Play store, but thats probably me not paying enough attention to what i'm doing yet!
  4. slipperyid

    slipperyid New Member

    Actually, whenever I open Play Store it spends some time trying to access it, then "Connection timed out"... I've tried both my google log ins with the same result. All the apps with updates failed to update automatically. I am connecting via wifi (no signal at work) but the internet/email is working fine... (I've even tried the old favourite - turning off, then turning it back on again... NOT EVEN THAT WORKED!)
  5. ironass

    ironass Well-Known Member

    Try going to... Settings > Application manager > All > Google Play Store and clear cache and data and reboot.
Loading...

Share This Page