Pictures disappeared in SG S 2General


Last Updated:

  1. Samkee007

    Samkee007 Member

    Why my Samsung Galaxy 2 keep losing pictures? I mean some of the recent took pictures are disappeared after 10 some days. The strange part is not all disappeared it just like they been deleted and I can't find them any where ( SD card too ) It seems like other people have the same problems with Android phones. My previous Samsung Omnia HDI8910 ( Symbian ) didn't have this problem. I am with AT&T the phone is purchased unlocked on Internet.
    A big thanks if some one can help.

    Advertisement
  2. greggebhardt

    greggebhardt Well-Known Member

    I have been aking images for months now and never had one just vanish. Are there other threads on the GS2 where their images are all of a sudden not there?
  3. Samkee007

    Samkee007 Member

    Not that I know of other threads on GS2. Mine just happened recently ( may be a month or so ) Before was ok since I got the phone back in Jun this year.
  4. Kie

    Kie Well-Known Member

    I've never heard of this problem. Are you sure no-one's just deleting them off your phone to annoy you? :p

    What firmware are you running? Did you load some new software / kernel / rom, etc around the time it started happening? I'm 100% sure a full wipe and reinstall will fix the problem, but it's undesirable.
  5. Russell Ng

    Russell Ng Well-Known Member

    Where do you keep your photos? In the external microSD card? Maybe its a defective card.

    Try looking for files in the folder Lost.dir in both the phone and the microSD. Might be your pictures got corrupted and is placed there.
  6. Samkee007

    Samkee007 Member

    I have not updated the firmware since I got the phone in Jun and never flashed the rom. A full wipe meaning re-set to factory settings may result in losing some programs I might as well upgrade to newer firmware. What is the current one? 2.3.4 right? As for some one might delete my pics is highly unlikely because the phone stays by me at all times. I began to think a defective SD card may be the culprit.
  7. Samkee007

    Samkee007 Member

    I kind think the SD card too...
  8. greggebhardt

    greggebhardt Well-Known Member

    Either a defective card or you photos are somewhere on the phone. Have you checked to see where you have it set to send the photos.

    Just a thought but maybe it got set to send the images some where else on the phone.
  9. Samkee007

    Samkee007 Member

    All photos are set in gallery by default ( I didn't change it or do anything ) I tried to use Astro file Manager & QuickPic to locate the missing pics so far still no luck.
    Finally, I decided to upgrade the firmware this morning through UK KIES instead of US one which I don't even know AT&T did release any upgrade for this phone or not. This is what I got: Gingerbread 2.3.4 Firmware version I9100XXKI1( PDA:KI4/PHONE:KI1/CSC:KH2 (XEU) Unfortunately, with newer firmware I still can not find the missing pics. By now I pretty much think they are long gone...
  10. Gearu

    Gearu Well-Known Member

    I can never find any of the pictures I took, I have to go into the camera app.

Share This Page