Please Help First Time Rom Installer


  1. shibby205

    shibby205 Member

    Ok so here's where I'm at:

    -Rooted Rezound
    -Research, Research, Reaserch
    -Heads about to explode
    -Would love to have some questions just answered so i come here!

    Here we go...

    1) Do i have to upgrade firmware before installing rom?
    2) Is installing an overclocked kernel on said rom as easy as the directions say?
    3) How will i know when all is said and done that I've matched all right firmware, roms, kernel, ect....?

    Rom i am planning on installing: Team PkmN Collab - Venasaur Rom v3.2.0 from Team BAMF

    Thank You and this is my first post here so please be gentle

    Advertisement
  2. shibby205

    shibby205 Member

    so i went ahead and installed anyway...phone is stuck on white htc boot screen. what did i mess up?
  3. scotty85

    scotty85 Guides Guide

    there are a vast number of things that can go wrong,but typically stuck on splash screen=incompatible kernel. i.e. whatever method you tried to use was unsuccessful at installing the kernel(boot image)

    idk what your procedure was,but heres what id reccomend:
    -place phone in fastboot
    -launch recovery with fastboot boot recoveryname.img
    -if you were on a working rom,make a backup(prolly doesnt matter now ;))
    -wipe data/factory reset,wipe cache,wipe dalvik cache. optionally,also wipe boot,wipe system
    -flash rom
    -flash old firmware patch
    -reboot

    note that you can also restore a backup in place of flashing the rom and firmware patch.

    make sure that you understand the difference in booting to a permantly installed recovery,and launching recovery from fastboot,as if you flash roms from youre permanent recovery, the kernels wont flash,making the process more involved. ALWAYS launch recovery from fastboot to flash roms or restore backups

    last and not least:
    old firmware patch
    stan10o0 and shibby205 like this.
  4. shibby205

    shibby205 Member

    thats most likely the problem. im opening recovery from the bootloader menu....i think
  5. shibby205

    shibby205 Member

    *hboot menu
  6. shibby205

    shibby205 Member

    wish i could thank you like twenty more times. i know you've probably preached that a million times to different people but holy cow thank you.
  7. scotty85

    scotty85 Guides Guide

    i wish i had a nickel ;)

    so i take it you are up and running?
    shibby205 likes this.
  8. shibby205

    shibby205 Member

    Oh yeah. As smooth as seal skin. Loving this ics over gingerbread. I do have one more question though if you are up for it. I'm trying to run an n64 emulator and play Zelda, but it's real laggy. Was wondering if it would be worth it to overclock. Or install a kernel that's is overclocked. Do you have any suggestions on it. Or good places to do research?
    scotty85 likes this.
  9. shibby205

    shibby205 Member

    Oh and btw I installed CleanRom 4.5 standard instead of ivysaur
    scotty85 likes this.
  10. scotty85

    scotty85 Guides Guide

    it couldnt hurt to give it a try to OC and see if it smooths out your game any. just keep an eye on things,as OCing can cause extra heat and worse battery life. if it does help the game,it may be worth bringing the speeds back down when your not playing.

    i actually dont do much with kernels... i usually just run what comes in the rom,and this phone is so capable i havent found much need in the way i use it to OC(id actually like to underclock it)

    you might poke around on xda or rootz,and post up a seperate thread here. i believe thornev runs a different kernel,and i know there are a few users that like to tweek things more than i do :)
    shibby205 likes this.
  11. shibby205

    shibby205 Member

    Gotcha. Well thanks a ton for the help. Much appreciated.
  12. stan10o0

    stan10o0 Member

    Hey im having similar issues but im stuck on the boot loader, i have the rezound s-on
    I went threw rom manager it ran threw the spash screen then sat at the boot loader then i tried to go threw hboot recovery and it did the same thibg i reset everything delvic, did a factory reset partition reset,
    Any insite would be great looking to get
    Pkmn venasaur rom 3.2.0
  13. scotty85

    scotty85 Guides Guide

    your permanent recovery did not install a kernel. youll need to launch your recovery into memory,and then you can either reflash,or restore a backup.

    directions,and reasons why htcdev is different are found here: http://androidforums.com/rezound-all-things-root/587430-s-want-flash-roms-read.html

    carefully read thru it,and post up about anything you dont understand,as it should have all the info you need to get up and running.
    stan10o0 likes this.
  14. stan10o0

    stan10o0 Member

    So basically when i rooted my phone i never got a kernal?
    Ik im deff rooted tho.
  15. scotty85

    scotty85 Guides Guide

    installing the superuser root package has notihing to do with your kernel.

    your permanently installed recovery did NOT install a kernel

    your current stock kernel is not even close to compatible with the rom you tried to install.
  16. stan10o0

    stan10o0 Member

    Yeah i read up to it was explaining how to root your device
    Now what us the ph98img i was to thr understanding it was the radio...is it that or something else?
  17. scotty85

    scotty85 Guides Guide

    :confused:

    a PH98IMG can be a lot of things-radio,boot image,recovery,etc.

    the thread i linked was ot explaning how to root. it was explaining why you cannot use rom manager and a premantly installed recovery. it also explained how to launch recovery with the fastboot command "fastboot boot recoveryname.img
  18. stan10o0

    stan10o0 Member

    Thanks for the information on how to fix my installing issue
    Got it working but I notice something in the rom
    My home button takes me home but the long press shows me the recent apps how ever if I let go it takes me home idk if that's how it should be or wat
    The tethers not working either would you know how to fix that
    Any info would be helpful
    Ps I appreciate you helping with.my first issue
    Pretty much if I can get the tethering working ill be a happy camper
  19. scotty85

    scotty85 Guides Guide

    im glad you got your rom working.

    unfortunately,youll have to search the forum for your tether answer,as i guide,i cannot help you with that,as it is technically stealing service from your provider.
  20. stan10o0

    stan10o0 Member

    So do we have to go threw that process every time we flash any new rom
    And I notice my wife doesn't work is there a fix you may know about.?
    Thanks again
  21. scotty85

    scotty85 Guides Guide

    what process?

    you will have to fastboot boot amon recovery any time you want to flash a rom or restore a backup that has a different kernel.

    if your wife doesnt work,tell her to get a job or get out :eek: :D

    just kidding,what is not working?
  22. obscuro

    obscuro Well-Known Member

    I think wife = WiFi.

    You may need to clean cache and dalvik-cache, and then try flashing the new Rom again.
    scotty85 likes this.
  23. scotty85

    scotty85 Guides Guide

    oooooohhhhhh :eek:

    this is the best advice. just make sure you are fastboot booting the recovery,as your wifi will not be fixed otherwise. the prollem with it currently is a kernel/module mismatch(usually from the kernel not installing. wich is usually from flashing the rom from a permantly installed recovery)
  24. stan10o0

    stan10o0 Member

    alright so i did this when you first sent it to me
    at the time i was s-on trying to run the pkmn venasaur 3.2.0
    idk why but for what ever reason after doing the process when i try to dial out or get a call, i can turn on my screen but if i touch it it turns off, and some photos show on my phone but new ones wont, im running viperrez rom 1.0.3
    i tried running a old gb firmware for whatever the reason i got my pics back and for about 8hours then it happen again
  25. scotty85

    scotty85 Guides Guide

    what hboot do you have?

Share This Page