Please help me!! Bricked my phone!!!


  1. j_bizz89

    j_bizz89 Member

    so initially a few weeks ago i couldn't do the leaked version of 2.1 due to the fact my Windows Vista would not install driver software.

    then when the official came out, i still couldn't do it until one morning i decided to give it one more try and by reading a few forums, found that turning on USB debugging could make it work.

    and to my surprise, amazement, and happiness IT WORKED!! i was stoked!!!
    i but DE03 on with Joey's Root, Recovery, And custom SDX update.

    I was loving it!!!
    then earlier today i read about Joeys new Kernal and 3.0.8 recovery which i heard was amazing.. had to put it on!!!

    at this time i was running live wallpapers, 3d gallery, handcent, all my awesome apps, nothing much different from 1.5 except i installed
    LAUNCHERPRO BETA
    which i loved!!!

    so on the kernal i made my own SDX custom with a new boot image, new boot animation, HQ youtube, and decided to put one the awesome themes the guys at SDX had on the custom.
    i threw it on.

    loved it. was amazing. faster. awesome.

    then i wanted to see what the new ADW launcher was like that i installed with the theme.

    so being an idiot (without thinking of the manage apps option i settings) i just went to the market and DELETED launcherpro beta thinking when i pressed the home button id be takin to the ADW launcher..

    WRONG!!!

    my phone blacked up. i couldnt go HOME at all. only switch in the market and the alarm clock app i had open. couldnt access settings, pref. nothing!!!

    so i pulled the battery out. restarted my phone... and it was stuck at the boot animation for over 15min. i rebooted 4 or 5 times all with the same result. so i tried reboot to recovery, applying my original zip, flashing the kernal, even creating a new CUSTOM sdx update and applying that... nothing!!!

    and now when i plug my phone into my computer it wont recognize my drivers!!! it wont even let me uninstall and reinstall my drivers!!!

    so after 4hours of extreme frustration i decided to boot to recover and wipe/factory reset...

    booted my phone up and loaded to the lock screen. i slid to unlock and it said samsung setup force close and wont let me set up anything. i can do absolutely nothing. im left with a black screen and i can pull down the notification bar and thats it. nothing. black.

    im stuck. im gonna loose my mind right now if i cant fix this. if anyone anywhere can give me any help or any suggestions i will be eternally grateful!!!

    thank for reading all this and showing interest!!!

    Advertisement
    :
  2. kzoo

    kzoo Well-Known Member

    If you can boot to recovery or to the download you will just need to find a different computer. My desktop will not load the drivers, but my laptop will.

    After finding the computer that will work, or delete all the samsung drivers from control panel, add remove programs, and re downloading the swupdater, reflash the stock de03 tar and see if that works.

    Good luck
    j_bizz89 likes this.
  3. latinmaxima

    latinmaxima Well-Known Member

    Yeah what kzoo said. You will have to reflash to stock from scratch. Deleting launchers can get crazy and cause issues but that should be fixable!
    j_bizz89 likes this.
  4. j_bizz89

    j_bizz89 Member

    thanx guys... im gonna head over to my dads house and try out his computer if it works on there ill be stoked...

    i talked to a few guys on the sdx forums
    looks like theres a guy who a few days ago had the
    same exact problem and he said he's just gonna go get a
    replacement from sprint...

    so if all else fails ill have to head over there tomorrow
    thanx though for your help
  5. chibucks

    chibucks Well-Known Member

    doesn't sound like you have the same issue as othan - you can at least get past the bootanimation screen.

    1. take out your sdcard - and load up the stock template for de03 (google it on sdx)

    2. boot into recovery and apply from zip

    3. pick that stock template

    4. reboot

    and let us know how that goes...
    j_bizz89 likes this.
  6. Eazail70x7

    Eazail70x7 Well-Known Member

    Yeah, i had this same issue with adw launcher. You were supposed to flash the stock theme template on your phone before installing adw launcher. My mistake was that i didnt flash the stcok theme template and in turn, my home launcher was black nothingness. You really made things messy after you uninstalled prolauncher cause you were now only stuck with your regular home launcher which was not working. Good news is that your phone is not bricked.
    j_bizz89 likes this.
  7. Othan1

    Othan1 Well-Known Member


    Yup. Not the problem I had. Mine was literally bricked. It would not turn on, unable to go to recovery or download mode. If you can get to recovery and/or download mode, even if nothing else works, you're not bricked and there is hope for you.

    Still not sure what happened with mine, though, but I got a new one from Sprint.
    j_bizz89 likes this.
  8. latinmaxima

    latinmaxima Well-Known Member

    Glad you got a new one? Did it come with 2.1 now?
  9. j_bizz89

    j_bizz89 Member

    dude u saved my life!!! it worked!!! im so stoked!!! im back on now and all good!!!! thanx so much again. androidforums, you guys, and sdx are live savers!! hahaha

    thanx again
  10. Othan1

    Othan1 Well-Known Member

    Yeah. Of course, then I had to get Joey's kernel and everything else on it. I won't be changing as often as I did before, though.
  11. latinmaxima

    latinmaxima Well-Known Member

    Glad to hear it. Joey's Kernel is ever improving and the custom zip builder makes things so much easier!
  12. 1thor4u

    1thor4u New Member

    got an intercept , different way to the same problem , hope this works!
Loading...

Share This Page