Please help me with this Outlook problem if you can

Last Updated:

  1. Peanut5150

    Peanut5150 New Member This Topic's Starter

    Dec 30, 2009
    Likes Received:
    Phone: Motorola Droid
    Firmware version: 2.0.1
    Baseband version: C_01.3E.01P
    Kernel version: 2.6.29-omap1-g0dd7e0b android-build@apa26 #511
    Build number: ESD56

    Network: Verizon
    Location: United States

    Hello, I am new to the Android phone and to the forum. I appreciate any help you can provide:

    I have two POP3 email accounts setup on my Droid. One is my gmail account (duh) and the other is my work email. Since my boss (who is the network admin) is lazy and does not want to configure our exchange server correctly, I am stuck using POP3 to get my Exchange email. The email comes in fine on the phone, however, when I look in Outlook on my desktop, it has marked all the emails as "read" as soon as it sends them to the phone! Even if I have not opened the email on the Droid.

    My previous phone was a Blackberry and it did not mark the emails as read in Outlook unless I actually opened the email on the Berry.

    I have searched and searched for a setting on the phone or in outlook that would explain this, but I can't find anything. Any ideas? I get a million emails a day and having them all marked as already read is not going to work for me. I don't want to have to return the phone, I love it!


  2. vikingisson

    vikingisson Well-Known Member

    Nov 13, 2009
    Likes Received:
    POP3? ewww. Odds are you can use IMAP instead and that should be a lot better.
    FYI, outlook is just a client and not the server so no setting will change what android is doing.

Share This Page