Poor or no connection to androidforums.com


Last Updated:

  1. Frisco

    Frisco =Luceat Lux Vestra= VIP Member This Topic's Starter

    Joined:
    Jan 19, 2010
    Messages:
    22,479
    Likes Received:
    9,225
    I have to report this, even though it seems to be intermittent; pages here either will not load at all, yielding a blank page despite the word "done" in the status bar as if the page had loaded properly, or the page will load properly but after a long, long time, sometimes whole minutes if I am patient enough to wait instead of just giving up and moving to another website.

    It seems to have picked up recently in this behavior, in the past couple of weeks.

    I've tried all three of my browsers, IE8, Firefox 3.6.3 and Opera 10.51, and the behavior is the same.

    It is also the same on other machines, but not on the Eris or other hand held devices; I've never had it happen with them.
     

    Advertisement
  2. lekky

    lekky Lover VIP Member

    Joined:
    Oct 29, 2009
    Messages:
    5,252
    Likes Received:
    1,266
    There are some server issues, I think basically the forum is too popular. However I believe that the site is moving to a better server tomorrow which should fix the intermittent outages. See the other threads about this issue in this section for an official word from Rob.
     
  3. Trident

    Trident VIP Member VIP Member

    Joined:
    Jan 20, 2010
    Messages:
    3,034
    Likes Received:
    2,307
    I'm seeing a similar issue. I cannot connect at all on my local connection. Phases is looking into it for me. I am, however, able to connect through a proxy. Give this a try. I personally prefer VMathPie.com will defend your anonymity on the internet, helping you evade url and ip filters!.
     
  4. lekky

    lekky Lover VIP Member

    Joined:
    Oct 29, 2009
    Messages:
    5,252
    Likes Received:
    1,266
    I would give phases your ip. I'm not sure if they have banned any ip ranges, but if so yours could have been included. Worth a shot :/
     
  5. Frisco

    Frisco =Luceat Lux Vestra= VIP Member This Topic's Starter

    Joined:
    Jan 19, 2010
    Messages:
    22,479
    Likes Received:
    9,225
    Ooo.. I'd forgotten all about range IP banning.. harks back to the good ole days of forum sysop. ;)
     
  6. Trident

    Trident VIP Member VIP Member

    Joined:
    Jan 20, 2010
    Messages:
    3,034
    Likes Received:
    2,307
    At first, I was not able to connect to either Phandroid or AF with my home internet connection. Now, I can't even access it with my phone... What is going on here? Luckily my work connection is still working, for now anyways..
     
  7. Caddyman

    Caddyman Well-Known Member

    Joined:
    Nov 10, 2009
    Messages:
    3,216
    Likes Received:
    638
    Well if rob and phases indeed did go through with the server upgrade/transfer there may be a short period of downtime for some users as the new servers dns zone propagates to all the isp's.
     
  8. Trident

    Trident VIP Member VIP Member

    Joined:
    Jan 20, 2010
    Messages:
    3,034
    Likes Received:
    2,307
    It isn't an ISP issue, I don't get Phan/ AF at home but I do at work. Both use Cox Communications to access the web.
     
  9. Trident

    Trident VIP Member VIP Member

    Joined:
    Jan 20, 2010
    Messages:
    3,034
    Likes Received:
    2,307
    Okay. Clearing the cache on my phone corrected it's connection issue. Still no luck with my home connection.
     
  10. Rob

    Rob I'm tellin' mommy on you! Administrator

    Joined:
    Mar 26, 2008
    Messages:
    1,700
    Likes Received:
    2,946
    We MIGHT be doing the server move tonight (fingers crossed). If not... it'll be tomorrow night. There will be down time HOPEFULLY followed by a much quicker and more reliable experience.

    Stay tuned.
     
  11. Trident

    Trident VIP Member VIP Member

    Joined:
    Jan 20, 2010
    Messages:
    3,034
    Likes Received:
    2,307
    Awesome! Can you let us know when and if its going to occur so we know whats going on?

    Sent from my Droid using Tapatalk
     
  12. Frisco

    Frisco =Luceat Lux Vestra= VIP Member This Topic's Starter

    Joined:
    Jan 19, 2010
    Messages:
    22,479
    Likes Received:
    9,225
    Very cool. :)

    It's been quite unreliable lately.. getting worse, I dare say.


    Not Sent from my iPhone using Tapatalk
     
  13. BiGMERF

    BiGMERF Well-Known Member

    Joined:
    Dec 2, 2009
    Messages:
    6,079
    Likes Received:
    267
    sometimes i try to connect and cant but when i refresh i get in. go figure
     
  14. Trident

    Trident VIP Member VIP Member

    Joined:
    Jan 20, 2010
    Messages:
    3,034
    Likes Received:
    2,307
    It seems faster this morning... did the transition to the new server occur like planned?
    Edit: Never mind... it's still slow.

    Sent from my Droid using Tapatalk
     
  15. jUsT2eXy

    jUsT2eXy Well-Known Member

    Joined:
    Oct 12, 2009
    Messages:
    348
    Likes Received:
    124
    Hi there. There is still a lot of downtime. Connections to the site take very long indeed. Pages don't load.

    I have to keep using this every few minutes.. and it ain't just me :p (pun intended lol).

    Is the server transition still taking place or is it having teething problems?

    Great site you have here Rob :)
     
  16. Trident

    Trident VIP Member VIP Member

    Joined:
    Jan 20, 2010
    Messages:
    3,034
    Likes Received:
    2,307
    I don't think it occurred last night as planned being that Phandroid and Android Forums still have the very same IP addresses.
     
  17. jUsT2eXy

    jUsT2eXy Well-Known Member

    Joined:
    Oct 12, 2009
    Messages:
    348
    Likes Received:
    124
    Ahh I see. Thanks for your reply.

    Are you having problems? Like, just a couple of minutes ago it went 'down' again... :eek:
     
  18. BiGMERF

    BiGMERF Well-Known Member

    Joined:
    Dec 2, 2009
    Messages:
    6,079
    Likes Received:
    267
    wow i had huge troubles this morning getting on. i coudnt get on all morning till now.. need my android forum fix, i was going into remission
     
  19. Trident

    Trident VIP Member VIP Member

    Joined:
    Jan 20, 2010
    Messages:
    3,034
    Likes Received:
    2,307
    Yep. It was down for about a half hour, then it came back and then back down for a few minutes. Hopefully Rob will make the transition this evening!
     
  20. jUsT2eXy

    jUsT2eXy Well-Known Member

    Joined:
    Oct 12, 2009
    Messages:
    348
    Likes Received:
    124
    Roger that. Over & out. :cool:
     
  21. Frisco

    Frisco =Luceat Lux Vestra= VIP Member This Topic's Starter

    Joined:
    Jan 19, 2010
    Messages:
    22,479
    Likes Received:
    9,225
    It's been...

    Up and down.

    Up and down.

    Up and down.

    Up and down.

    Hey, sometimes good things can come of many up and down repetitions.

    :eek:
     
  22. BiGMERF

    BiGMERF Well-Known Member

    Joined:
    Dec 2, 2009
    Messages:
    6,079
    Likes Received:
    267
    thats what she said!
     
  23. Trident

    Trident VIP Member VIP Member

    Joined:
    Jan 20, 2010
    Messages:
    3,034
    Likes Received:
    2,307
    Just pinged Android Forums and it now has a different IP than Phandroid. I assume we're on the new server now.
     
  24. BiGMERF

    BiGMERF Well-Known Member

    Joined:
    Dec 2, 2009
    Messages:
    6,079
    Likes Received:
    267
    i would assume so , things seem to be running way better
     
  25. Trident

    Trident VIP Member VIP Member

    Joined:
    Jan 20, 2010
    Messages:
    3,034
    Likes Received:
    2,307
    Really? The site is slow and graphics won't load for me..
     

Share This Page

Loading...