Problem with 2 and ' key on the dockSupport


Last Updated:

  1. Gearu

    Gearu Well-Known Member This Topic's Starter

    Joined:
    Apr 13, 2011
    Messages:
    782
    Likes Received:
    86
    A person I know with a brand new TF201 has some wierd problem with their keyboard dock, the 2 and ' key work as normal, but when holding shift, the 2 key gives a " instead of the @, and vice versa.

    Couldn't find any other occurrences of this bug with google.
     

    Advertisement
  2. Ramzes13

    Ramzes13 Well-Known Member

    Joined:
    Jan 29, 2010
    Messages:
    269
    Likes Received:
    49
    have you checked that the language settings match your keyboard type and region?
     
  3. JAy3001

    JAy3001 Well-Known Member

    Joined:
    Dec 13, 2010
    Messages:
    540
    Likes Received:
    121
    Certainly a language issue, like Ramzes said check the configuration of the keyboard. This issue is also cause by Thumb Keyboard for UK users whereas the tablet keyboard works great, but once docked the hardware keyboard borks into U.S mode.

    The best way to sort it if the configuration is fine would be to perform a 'Soft Reset' as you do get these small glitches sometimes.
     
  4. HadesMailMan

    HadesMailMan New Member

    Joined:
    Jul 22, 2012
    Messages:
    1
    Likes Received:
    0
    Once you've set your language and region, the device requires you use the default device input for its keys to do as the symbols say.
    E.g. I'm using the English UK keyboard and language settings. I have to use the Asus English UK keyboard coz the others use English US configuration.

    Good luck.
     

Share This Page

Loading...